INFOGRAFÍA
Presentación realizada por:
Virgilio Marco Aparicio.
Profesor de Apoyo al Área Práctica del IES Tiempos Modernos.
ZARAGOZA.
INFOGRAFÍA
• Componentes del ordenador.
• Tratamiento de imágenes.
• Imágenes gráficas.
• Tratamiento de imágenes con Paint .
Al índice
COMPONENTES DEL ORDENADOR.
El microprocesador.
El microprocesador es la parte más importante del ordenador
porque acoge la Unidad Central de Proceso (CPU)
Sus funciones son:
Procesar las instrucciones
Calcular
Manejar el flujo de información
Al índice
COMPONENTES DEL ORDENADOR.
Dispositivos de almacenamiento.
El Disco Duro. Puede contener una cantidad de
información establecida en cientos de GB.
El disquete de 3’5 pulgadas. Es un sistema de
almacenamiento en el que se puede almacenar
1’5 MB aproximadamente.
El CD-Rom. Es un sistema de almacenamiento
mediante disco compacto que puede contener
cientos de MB.
Al índice
COMPONENTES DEL ORDENADOR.
Dispositivos de entrada y salida.
• Son dispositivos de entrada los
que recogen datos y los
introducen al microprocesador.
• Son dispositivos de salida los
que reciben los datos que saca el
ordenador
• Ciertos dispositivos son a la vez
de entrada y de salida porque
pueden recibir datos del
microprocesador o también
introducírselos
Al índice
LA INTERCONEXIÓN DE LOS
DISPOSITIVOS
•Los dispositivos internos y externos
de un ordenador deben estar
conectados entre sí para que el sistema
pueda funcionar.
•Los conjuntos de cables o de otros
sistemas de interconexión entre
componentes se denominan buses.
•Los dispositivos externos se conectan
a través de conectores y puertos.
Podemos encontrarnos puertos serie,
paralelo y USB.
•Para colocar nuevos dispositivos se
disponen de ranuras de expansión en
las que se colocan las tarjetas de
expansión con los nuevos dispositivos.
Al índice
TRATAMIENTO DE IMÁGENES I
Existen multitud de formas de tratar una imagen con elementos informáticos,
tanto de hardware como de software.
Se pueden crear y modificar dibujos e imágenes con programas como Paint, Paint
Shop Pro, Adobe Photoshop, Corel Draw, AutoCAD, etc. También se puede
obtener, mediante una tarjeta digitalizadora, un dibujo informatizado a la vez que
lo vamos dibujando sobre ella.
Al índice
TRATAMIENTO DE IMÁGENES II
Se pueden transferir imágenes obtenidas previamente con una cámara,
fotográfica o de vídeo, digital.
La transferencia se realiza normalmente a través de un puerto USB mediante un
programa que facilita el fabricante de la cámara.
Una vez transferidas las imágenes pueden modificarse mediante diferentes
programas.
Al índice
TRATAMIENTO DE IMÁGENES III
También podemos hacer una imagen informática a partir de una que
tengamos impresa. Para ello necesitamos de un escáner que se ocupa
de transformar la información gráfica del papel en información
digital para el ordenador mediante un proceso que se llama
digitalizar, el cual es realizado por diferentes programas que facilita
el fabricante del escáner.
Por último, podemos imprimir imágenes o dibujos mediante impresoras con diferentes
grados de calidad. En aplicaciones profesionales de arquitectura e ingeniería se utiliza el
plotter, que es un dispositivo equiparable a un robot de dibujo capaz de realizar planos y
otros dibujos manejando plumas y grafos con total precisión.
Al índice
IMÁGENES GRÁFICAS I
Las imágenes informáticas son de mayor o menor calidad según la cantidad de puntos
y de colores de los que se conserva información al realizarlas. Cuanta mayor calidad
presentan, mayor cantidad de memoria ocupan. Se pueden presentar en varios tipos,
tales como:
Mapa de bits o bitmap. Son imágenes en las que la información se
obtiene guardando la de un número determinado de los puntos que las
conforman.
Imágenes vectoriales. Se crean a partir de los vectores o líneas que las
forman. De Cada vector se conoce su origen, final, tipo y relleno.
Imágenes en 3D. Son cada vez más
usadas en juegos y en diseño
industrial y de arquitectura. Se
obtienen
a
partir
de
una
combinación de los dos tipos de
imágenes anteriores.
Al índice
IMÁGENES GRÁFICAS II
Los diferentes tipos de imágenes se pueden presentar en multitud de formatos. A veces los
programas de tratamiento de imágenes crean también sus propios formatos.
Determinados programas logran cambiar el formato de las imágenes para así poder
interpretarlas correctamente.
Mapa de bits o bitmap.
BMP.Es el formato estándar de la mayoría de las aplicaciones de Windows.
JPG.Es el formato más utilizado en internet. Son imágenes comprimidas que resultan de buena
calidad con una extensión muy reducida.
GIF.Otro formato muy utilizado en internet. Suele dar imágenes de mejor calidad aunque con
un tamaño algo mayor que el JPG.
Imágenes vectoriales.
CDR.Imágenes creadas con CorelDRAW uno de los programas de dibujo vectorial más usado.
AI.Imágenes creadas con Adobe Ilustrator.
DWG.Imágenes creadas con AutoCAD.
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT I
Barra de aplicación
Barra de menús
Barra de
herramientas
Opciones de la herramienta
seleccionada
Área de trabajo
Botones para:
Minimizar ventana
Paleta de colores
Modificar el tamaño de la ventana
Cerrar la ventana
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT II
Seleccionar de forma libre
Seleccionar con rectángulo
Borrar
Rellenar superficies seleccionadas
con el color seleccionado
Seleccionar color
Ver aumentadas las partes del dibujo
Dibujar con un Lápiz
Dibujar con un Aerógrafo (spray)
Dibujar líneas rectas
Dibujar cuadrados y rectángulos
Dibujar círculos y elipses
Dibujar con un pincel
Rotular texto
Dibujar líneas curvas
Dibujar formas poligonales libres
Dibujar rectángulos y cuadrados con
los vértices curvos
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT III
• Para modificar las partes de un documento se
procede usando las herramientas de selección y de
modificación correspondientes. Recordar que con
Paint se selecciona con la forma libre o la forma
cuadrada.
• Después de seleccionar la parte a modificar se
selecciona la herramienta y la opción que se
desee y se pulsa sobre ellas.
• Para Guardar se procede como con Wordpad. El cuadro de
diálogo que aparece al seleccionar el comando Guardar del
menú Archivo (Paint no tiene botón para Guardar) tiene las
mismas opciones que el de Wordpad.
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT IV
•La paleta de colores de la parte
inferior de la ventana permite
seleccionar el color deseado para las
figuras.
•Se puede asignar un color al botón
derecho y otro al izquierdo pulsando
con el botón correspondiente sobre el
botón deseado.
•Con la herramienta cuentagotas
seleccionada se pueden asignar a los
botones colores que ya estén aplicados
en el dibujo pulsando con ellos sobre
las zonas que tengan el color deseado.
Color asignado con el botón izquierdo
Color asignado con el botón derecho
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT V
•Según
la
opción
seleccionada
en
el
correspondiente botón, las
herramientas rectángulos,
elipses,
polígonos
y
rectángulos con esquinas
redondeadas
permiten
realizar
dibujos
con
diferentes tipos de relleno
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT VI
•Para borra una parte del dibujo
basta con seleccionar la herramienta
borrador y arrastrarla por la parte
que se desee borrar.
•Para sustituir el color de una parte
de un dibujo podemos usar el
borrador del siguiente modo:
–1º asignar al botón izquierdo el color que
se quiere cambiar.
–2º asignar al botón derecho el color nuevo.
–3º arrastrar el ratón, con el botón derecho
pulsado, y el borrador seleccionado, por la
zona del color que se desee cambiar.
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT VII
•Algunas acciones de Paint se
pueden realizar sobre una parte del
dibujo que previamente hayamos
seleccionado con alguna de las dos
herramientas de selección.
–Selecciona
un
área
irregular
arrastrando el ratón y pulsando en los
vértices del área que se desee
seleccionar hasta completar un área
cerrada.
–Selecciona un área rectangular
arrastrando el cursor en diagonal.
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT VIII
•Algunas acciones con recortes
realizados con Paint son las
siguientes:
–Borrarlo pulsando la tecla <Sup>.
–Moverlo arrastrándolo a otra zona.
–Duplicarlo mediante las opciones Copiar
y Pegar del menú Edición.
–Voltearlo o girarlo especificando, en el
correspondiente cuadro de diálogo, el
ángulo de giro o volteo. La opción para
Voltear y Girar se encuentra en el menú
Imagen.
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT VIII
•Se puede recortar un
parte,
previamente
seleccionada de un dibujo,
y utilizarla después como
recorte
opaco
o
transparente tal como se
muestra en la figura. Para
ello se usan los botones
correspondientes en la
parte de opciones de la
barra de herramientas
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT IX
•Para retocar los dibujos suele
ser conveniente aumentar alguna
zona para poder trabajar con
detalle.
La
herramienta
Ampliación se usa del siguiente
modo:
–1º Se selecciona la herramienta.
–2º Se hace “clic” sobre la zona que se
desea ampliar, tantas veces como se
necesite.
–3º Se retoca la imagen.
–4º Si se desea ver la imagen en su
tamaño original, se vuelve a pulsar
sobre la lupa y luego se hace “clic”
sobre una parte del dibujo.
Al índice
TRATAMIENTO DE IMÁGENES CON
PAINT X
Para guardar los trabajos realizados podemos encontrarnos con dos situaciones
diferentes.
Es la primera vez que guardamos el dibujo.
Guardar y Guardar Como en el menú Archivo. Ambas opciones realizan la misma tarea.
Conviene recordar que para guardar hay que indicar la carpeta en la que se desea guardar, el
nombre que se le desea asignar al trabajo y el formato con el que se desea guardar.
No es la primera vez que guardamos el dibujo.
Guardar. Con la opción con la opción Guardar del menú Archivo. Se usa para guardar el
trabajo nuevo que hemos realizado sobre un dibujo ya guardado. Se guardará la imagen en el
mismo archivo que ya teníamos y la forma anterior a los cambios que hemos realizado se
pierde.
Guardar como ... Con la opción Guardar como ... del menú Archivo. Se usa para guardar
una versión nueva de un trabajo que ya teníamos. En este caso se conserva el trabajo tal y
como lo teníamos y se crea un nuevo archivo con la versión actualizada a la cual hay que
asignarle otra vez carpeta, nombre y formato.
Descargar

INFOGRAFÍA - I.E.S. Tiempos Modernos