I CICLO DE CONFERENCIAS,
SEMINARIOS TALLERES Y CURSOS
MANEJO DE HERRAMIENTAS
INFORMÁTICAS
DIRIGIDO AL PERSONAL DE LA ESCUALA NACIONAL DE
MARINA MERCANTE «ALMIRANTE MIGUEL GRAU»
QUÉ ES EXCEL 2010?
Excel es un programa del tipo Hoja de Cálculo que permite realizar operaciones
con números organizados en una cuadrícula. Es útil para realizar desde simples
sumas hasta cálculos financieros.
Aunque Excel 2007 introdujo algunos cambios radicales vs. su versión anterior.
Excel 2010 ofrece mayores mejoras y tan sólo unos pocos cambios radicales en
relación a excel 2007.
LA PANTALLA INICIAL EXCEL 2010
Al iniciar Excel aparece una pantalla inicial como ésta, vamos a ver sus
componentes fundamentales, así conoceremos los nombres de los diferentes
elementos y será más fácil entender el resto del curso.
La pantalla que se muestra a continuación (y en general todas las de este curso)
puede no coincidir exactamente con la que ves en tu ordenador, ya que cada
usuario puede decidir qué elementos quiere que se vean en cada momento, como
veremos más adelante.
Iniciar Excel 2010
Vamos a ver las dos formas básicas de iniciar Excel 2010.
- Desde el botón Inicio situado, normalmente, en la esquina inferior izquierda de la
pantalla. Coloca el cursor y haz clic sobre el botón Inicio se despliega un menú; al
colocar el cursor sobre Todos los programas , aparece otra lista con los programas
que hay instalados en tu ordenador; coloca el puntero del ratón sobre la carpeta
con el nombre Microsoft Office y haz clic sobre Microsoft Excel, y se iniciará el
programa.
ENAMM
Actividad N° 01:
El Entorno de trabajo de Excel 2010
EXCEL 2010?
El Entorno de trabajo de Excel 2010
Al iniciar Excel aparece una pantalla inicial como ésta, vamos a ver sus componentes
fundamentales, así conoceremos los nombres de los diferentes elementos y será más fácil
entender el resto del curso. La pantalla que se muestra a continuación (y en general todas las de
este curso) puede no coincidir exactamente con la que ves en tu ordenador, ya que cada usuario
puede decidir qué elementos quiere que se vean en cada momento, como veremos más adelante.
Pestaña
Barra de Acceso
Rapido
columnas
Banda de
Opciones
Celda actual
Barra de
Formula
Ficha
Barra de
Titulo
Filas
Barra de
Desplazamiento
Hojas de
Trabajo
Insertar Hoja de
Calculo
Vista de
Pagina
Zoom
La mayor parte de esa ventana está ocupada por la hoja de cálculo propiamente dicha, constituida por una
cuadrícula de 16.384 columnas, que nombraremos con las letras del abecedario y combinación de ellas, y
1.048.576 filas, que estarán numeradas. Para referirnos a una celda en concreto pondremos la letra de la
columna, seguida del número de la fila: A1, Z28, etc
La ficha Archivo
Haciendo clic en la pestaña Archivo que se encuentra en la
parte superior izquierda de la pantalla podrás desplegar un
menú desde donde podrás ver las acciones que puedes
realizar sobre el documento, incluyendo Guardar, Imprimir
o crear uno Nuevo.
A este menú también puedes accerder desde el modo de
acceso por teclado tal y como veremos en la Cinta de
opciones.
Contiene dos tipos básicos de elementos:
- Los que muestran un panel justo a la derecha con más
opciones, ocupando toda la superficie de la ventana Excel.
Como Información o Imprimir. Al situar el cursor sobre las
opciones de este tipo observarás que tienen un efecto verde
oscuro. El color permanecerá al hacer clic para que sepas
qué panel está activo.
- Los que abren un cuadro de diálogo. Como Abrir, o
Guardar como. Al situar el cursor sobre las opciones de este
tipo observarás que tienen un efecto verde claro. El color
sólo permanece mientras el cursor está encima, ya que al
hacer clic, el propio cuadro de diálogo abierto muestra el
nombre de la acción en su barra de título.
La barra de título
Contiene el nombre del documento sobre el
que se está trabajando en ese momento.
Cuando creamos un libro nuevo se le asigna
el nombre provisional Libro1, hasta que lo
guardemos y le demos el nombre que
queramos. En el extremo de la derecha están
los botones para minimizar , maximizar y
cerrar .
La cinta de opciones
La cinta de opciones es uno de los elementos más importantes de Excel, ya que contiene todas las opciones
del programa organizadas en pestañas. Al pulsar sobre una pestaña, accedemos a la ficha.
Las fichas principales son Inicio, Insertar, Diseño de página, Fórmulas, Datos, Revisar y Vista. En ellas se
encuentran los distintos botones con las opciones disponibles.
Pero además, cuando trabajamos con determinados elementos, aparecen otras de forma puntual: las
fichas de herramientas. Por ejemplo, mientras tengamos seleccionado un gráfico, dispondremos de la ficha
Herramientas de gráficos, que nos ofrecerá botones especializados para realizar modificaciones en los
gráficos.
- Es posible que en la versión que tengas instalada en tu equipo de Excel 2010 visualices otras fichas con
más opciones. Ésto sucede porque los programas que tenemos instalados en el ordenador son capaces de
interactuar con Excel, si están programados para ello, añadiendo herramientas y funcionalidades.
Supongamos que tienes instalada la versión profesional de Acrobat, para crear documentos PDF. Es muy
probable que en tu programa Excel aparezca una ficha llamada Acrobat que incluya herramientas útiles
como crear un PDF a partir de la hoja de cálculo o exportar como PDF y enviar por e-mail.
La barra de fórmulas
Nos muestra el contenido de la celda activa, es decir, la casilla donde estamos situados. Cuando vayamos a
modificar el contenido de la celda, dicha barra variará ligeramente, pero esto lo estudiaremos más
adelante
La barra de etiquetas
Permite movernos por las distintas hojas del libro de trabajo.
Las barras de desplazamiento
Permiten movernos a lo largo y ancho de la hoja de forma rápida y sencilla, simplemente hay que
desplazar la barra arrastrándola con el ratón, o hacer clic en los triángulos.
La barra de estado
Indica en qué estado se encuentra el documento abierto, y posee herramientas para realizar zoom sobre la
hoja de trabajo, desplazando el marcador o pulsando los botones + y -. También dispone de tres botones
para cambiar rápidamente de vista (forma en que se visualiza el libro). Profundizaremos en las vistas más
adelante.
La ficha Inicio
La Ficha Inicio en Microsoft Excel 2010 tiene un montón de funcionalidades para
procesamiento de números construido a la derecha en ella.
Usted puede hacer cosas como el formato, la alineación, insertar y borrar filas o columnas,
ordenar y filtrar los números, la aplicación de estilos y efectos de formato, buscar y
reemplazar datos y mucho más utilizando la ficha. La ficha Inicio tiene los siguientes grupos
que se puede utilizar:
•
•
•
•
•
•
•
Sección Portapapeles
Sección Fuente
Sección Alineación
Sección Número
Sección Estilos
Sección Celdas
Sección Modificar
La ficha Insertar
En la pestaña Insertar en Microsoft Excel 2010 le permitirá agregar los objetos externos en el
libro.
Puede insertar imágenes las cosas, clip de imágenes de arte, gráficos inteligentes de arte,
cuadros, tablas dinámicas, enlaces, secciones de encabezado y pie de página, etc
En la pestaña Insertar tiene los siguientes grupos que se puede utilizar para insertar objetos:
•
•
•
•
•
•
•
Sección Tablas
Sección Ilustraciones
Sección Gráficos
Sección Minigráficos
Sección vínculos
Sección texto
Sección Símbolo
La ficha Diseño de Página
La Ficha Diseño de página en Microsoft Excel 2010 tiene muchas características nuevas que le
permiten cambiar la apariencia del libro de Excel.
La ficha Diseño de página se divide en los siguientes grupos:
•
•
•
•
•
Sección Temas
Sección Configuración de Página
Sección Ajustar Área de Impresión
Sección Opciones de Hoja
Sección Organizar
La ficha Formulas
La ficha Fórmulas en Microsoft Excel 2010 simplifica enormemente la tarea de cálculo de
números.
La ficha Fórmulas Excel tiene los siguientes grupos:
•
•
•
•
Sección Biblioteca de funciones
Sección Nombres definidos
Sección Auditoria de fórmulas
Sección Cálculo
La ficha Datos
la ficha de datos en Excel 2010 se utiliza para importar datos de fuentes externas, incluyendo
pero no limitado a archivos de texto, bases de datos Microsoft Access, páginas web,
documentos XML, Microsoft Query, bases de datos Microsoft SQL Server.
La ficha de datos tiene los siguientes grupos que se puede utilizar:
•
•
•
•
•
Sección Obtener datos Externos
Sección Conexiones
Sección Ordenar y Filtrar
Sección Herramientas de Datos
Sección Esquema
La ficha Revisar
Esta ficha revisar tiene una funcionalidad que le permitirá revisar ortografía de los libros de
Excel, añadir y eliminar comentarios, proteger y desproteger las hojas de Excel / libros y,
finalmente, permiten a los usuarios controlar los cambios en un multiusuario libro de Excel.
La ficha de revisión tiene los siguientes grupos:
•
•
•
•
Sección Revisión
Sección Idioma
Sección Comentarios
Sección Cambios
La ficha Vista
En esta ficha Vista se puede controlar el diseño y la vista de su libro de Excel.
Esto es especialmente importante cuando se haya acabado de trabajar en una hoja de cálculo
y está finalmente listo para imprimir.
La ficha Vista está dividida en grupos de cinco:
•
•
•
•
•
Sección Vistas de Libro
Sección Mostrar
Sección Zoom
Sección Ventana
Sección Macros
La Ficha Complementos
En esta ficha complementos permitirá añadir complementos a excell 2010
esta ficha se divide en dos Grupos
•
•
Sección comandos de Menú
Sección Barras personalizadas
La barra de acceso rápido
La barra de acceso rápido contiene las
operaciones más habituales de Excel como
Guardar , Deshacer o Rehacer .
Esta barra puede personalizarse para añadir
todos los botones que quieras. Para ello haz
clic en una opción y aparecerá marcada. De
igual forma, si vuelves a hacer clic sobre ella
se eliminará de la barra. Si no encuentras la
opción en la lista que te propone
Microsoft Excel – Herramientas
Herramientas Datos
 Ordenar Datos
 Filtro: Autofiltros y Filtros Avanzados
Totales y Subtotales
 Agrupar y Desagrupar Datos
Tablas Dinámicas
LISTAS Y BASES DE DATOS
Unas de las capacidades de Excel es la de trabajar con listas o tablas de
información: nombres, direcciones, teléfonos, etc.
Excel puede trabajar con listas de información sencillas o puede trabajar con
listas más complejas, también conocidas como bases de datos.
Una base de datos en Excel 2000 no es más que una lista o una tabla que
contiene una o más columnas. Con la capacidad que ofrece Excel la información
de la lista se puede ordenar según diversos criterios, se pueden buscar datos
específicos, y se puede incluso extraer copias de información de grandes bases de
datos ubicadas en una red.
INTRODUCCIÓN DE DATOS EN UNA LISTA
Aunque Excel es fundamentalmente una hoja de cálculo, también ofrece
capacidades de gestión de listas, que pueden ser muy útiles para analizar,
por ejemplo, tendencias de ventas de un mercado, para guardar los
nombres de clientes y sus direcciones, o para almacenar datos de
existencias en los almacenes.
La combinación de funciones de lista, junto con las capacidades de análisis
de hoja de cálculo y de gráficos, hace de Excel una gran herramienta para el
análisis de negocios y sistemas de gestión que no sean excesivamente
complicados.
LISTAS
Toda lista debe contener
nombres de campo en
una fila situada en su
parte superior (llamados
encabezamientos), si se
quiere usar las
capacidades
de filtrado de datos.
La lista deberá tener por lo menos una fila de datos directamente debajo de
los nombres de campo. Las filas de datos se llaman registros. En la figura se
muestra la única parte obligatoria de una lista: la fila de Encabezados.
LISTAS
Cuando se introducen nombres de campo en la parte superior de la lista, hay
que tener en cuenta los puntos siguientes:
1. Los nombres de campo deben ser diferentes los unos de los otros, si se
desea usar los filtros de datos de Excel.
2. No se deben poner filas vacías debajo de los nombres de campo.
Una vez definidos los encabezados de la tabla, los datos o registros pueden
definirse de varias formas. Quizás el método más fácil sea el visto anteriormente
para introducir datos en una hoja de cálculo. De todas formas el método más
seguro de introducir datos (el menos propicio a cometer errores) es la ficha de
datos generada automáticamente por Excel
LISTAS
Para introducir datos mediante una ficha automática,
se pueden completar los siguientes pasos:
1. Escribir el rango de encabezamientos de la lista,
por ejemplo código, apellido 1, apellido 2, nombre,
dirección, Ciudad y Ruc.
2. Seleccionar la fila sobre la que se desea escribir
los campos.
3. Elegir el comando Datos / Formulario
4. Completar el cuadro que aparece con los encabezamientos
elegidos .
5. Clicar en el botón Nuevo cada vez que quiera introducir un
campo nuevo teniendo la posibilidad de variar los anteriores con la
barra de la figura
6. Para finalizar clicar en el botón Cerrar.
ORDENACIÓN DE DATOS
Excel puede ordenar según distintos criterios y con gran facilidad los datos de
una lista, base de datos o columnas de una hoja de cálculo.
Al ordenar estos elementos, los datos se pueden organizan de forma
ascendente o descendente, siguiendo un orden numérico o alfabético.
Al elegir el comando Datos / Ordenar muestra el cuadro de diálogo mostrado
en la figura . Entre los elementos que se incluyen en dicho cuadro de diálogo,
merece destacar las claves de ordenación, el tipo de ordenación a seguir y la
presencia o no de encabezamientos.
ORDENACIÓN DE DATOS
Excel puede usar diferentes campos como criterios para la ordenación de la lista.
Cada uno de ellos se especifica en las diferentes opciones para criterios que
aparecen en los cuadros desplegables de la figura . Los botones de opción
Ascendente y Descendente determinan en qué sentido se va a realizar la
ordenación: ascendente (de la A a la Z) o descendente (de la Z a la A). Las celdas
en blanco siempre son las últimas, independientemente del orden que se haya
seleccionado. La prioridad que se aplica es la siguiente: Números (del más negativo
al más positivo), texto, valores lógicos (FALSE, TRUE), valores ERROR y por último
las celdas en blanco.
Excel Practica 3
También puede indicar si quiere que se tenga en consideración o no el tipo de
letras (mayúsculas o minúsculas) durante la ordenación.
Para ordenar una lista o base de datos, se pueden seguir estos pasos:
1. Seleccionar las celdas que va a ordenar.
2. Ejecutar el comando Datos / Ordenar.
3. Si la lista o base de datos tiene encabezamientos en la fila superior (y se
han seleccionado junto con los datos), seleccionar el botón Si de la opción la
lista tiene fila de encabezado. Así se evita que estos nombres sean
ordenados junto con los demás datos.
4. Ejecutar el comando Ordenar por e introduzca el nombre de la columna
que se quiera utilizar primero. Esta columna se llama primer criterio. Si la
columna no tiene un nombre, se utiliza la letra que la identifica.
5. Seleccionar el orden Ascendente o Descendente.
6. Se pueden aplicar hasta tres criterios de ordenación, según se muestra en
el cuadro de diálogo Ordenar. Es típico, por ejemplo, utilizar estos tres
criterios para ordenar nombres de personas alfabéticamente: primero por el
primer apellido, después por el segundo y finalmente por el nombre.
7. Clicar, para finalizar, en OK.
Excel Practica 3
BÚSQUEDA DE REGISTROS
La búsqueda de datos en una lista o base de datos implica definir los
criterios que se han de utilizar para realizar dicha búsqueda.
El resultado será el conjunto de todos aquellos registros que satisfagan
las condiciones expresadas en dichos criterios.
Ficha de datos
La ficha de datos es un medio simple de buscar y editar registros
que satisfagan criterios de comparación sencillos o múltiples.
Si se desea buscar registros en una lista por medio de fichas,
hay que seguir los pasos que a continuación de detallan:
Excel Practica 3
Seleccionar una celda dentro de la lista.
1. Ejecutar el comando Datos / Formulario para
mostrar la ficha de datos
2. Hacer clic en el botón de Criterios. Al hacerlo,
cambia el juego de botones presente en la ficha,
a la vez que se ponen en blanco todos los campos
que componen la ficha.
3. Seleccionar el campo en el que quiera introducir
el criterio de búsqueda. Si se quieren añadir más
criterios para otros campos, se puede usar el ratón
o la tecla Tab. para pasar de unos a otros.
4. Hacer clic en los botones Buscar Anterior o Buscar Siguiente para recorrer
en un sentido o en otro los diferentes registros que satisfagan los criterios
introducidos anteriormente. Para editar el contenido de una ficha de datos
dada, no hay más que hacer clic en el campo correspondiente e introducir el
nuevo valor. Si se quieren deshacer los cambios antes de pasar al registro
siguiente, se clica en el botón Restaurar.
Excel Practica 3
Filtros automáticos
En Excel los filtros automáticos proporcionan un acceso rápido a la gestión de
listas de datos.
Con operadores tan simples como seleccionar y hacer clic, se pueden filtrar o
eliminar rápidamente aquellos datos que no se desea ver o imprimir. A
diferencia de la ficha de datos, los filtros automáticos muestran los datos en la
misma hoja de cálculo.
Los datos que no cumplen los criterios que se han especificado, simplemente no
se muestran; los restantes registros permanecen visibles en la hoja de cálculo.
Antes de seleccionar un filtro automático, hay que asegurarse de que no haya
otro activado.
Esto se puede comprobar mirando si existe o no una marca de activación al lado
de la opción Datos / Filtro / Autofiltro. En caso de que exista, el filtro anterior
se debe desactivar antes de volver a empezar,volviendo a elegir ese comando.
Excel Practica 3
En la figura aparece una
tabla con datos
correspondientes
a 6 personas ficticias.
Para crear un filtro
automático en una lista,
no hay más que
seleccionar los datos que
forman la lista y ejecutar
el comando
Datos / Filtro / Autofiltro.
Como se observa en la
figura, los nombres de
campo que están como
encabezados de las
columnas pasan a ser listas
desplegables que permiten
realizar la selección. En el caso de que la base de datos o lista esté
formada por distintos campos, y que se haya aplicado a cada uno de ellos un
filtro automático, el resultado final equivale a realizar una operación lógica “Y” o
“AND” entre todas las condiciones. Sólo se mostrarán aquellos registros que
cumplan todas las condiciones expresadas en cada uno de los filtros.
Excel Practica 3
Si para un campo determinado no se quiere imponer ninguna condición, se
selecciona la opción Todas en el menú desplegable.
Si en un momento dado se quieren mostrar de nuevo todos los registros,
olvidándose por tanto de las condiciones expresadas en cada uno de los filtros
automáticos, se selecciona el comando Datos / Filtro / Mostrar Todo. Con
el comando Datos / Filtro / Filtro Avanzado se tiene acceso a otras
posibilidades más avanzadas como son la posibilidad de filtrar la lista sin
moverla o copiarla a otro lugar pudiendo también restringir las filas y
columnas como el rango de criterios.
Descargar

Ficha de datos - Escuela Nacional de Marina Mercante