Facultad de Ingeniería
Ma. Teresa García Ramírez
Contenido
 Nombrar Celdas
 Fórmulas
 Extender una fórmula
 Con Arreglos
 Fórmulas condicionales
 Tablas
 Macros
Nombrar Celdas
 Para nombrar celdas se da click en la celda a la cual se
le quiere asignar un nombre.
 Posteriormente se escribe del lado izquierdo de la
barra de fórmulas el nombre de la celda.
Nombre de la
Celda B2
Nombrar Celdas
 Ahora se puede usar el nombre de la celda en alguna
fórmula, por ejemplo:
La fórmula es
equivalente a
=A2*B2
Nombrar Celdas
 Nombrar un conjunto de celdas: se selecciona el rango
de celdas y se introduce el nombre.
Nombrar Celdas
 Las celdas también se pueden nombrar desde el menú
de fórmulas->nombres definidos.
Crear nuevo
nombre
Fórmulas
 Las fórmulas son aquellas que inician con el signo =.
 Las fórmulas pueden incluir
 Valores numéricos
 Funciones
 Para un funcionamiento adecuado de las fórmulas usar
paréntesis.
Fórmulas
 Extender una fórmula
 Se coloca el cursor en el cuadro negro que aparece del
lado inferior derecho de la celda y se arrastra el cursor
hacia el lado que se quiera extender la fórmula.
Extensión de la
fórmula de F2
Fórmulas
 Problemas posibles al extender una fórmula.
 Si se desea mantener fijo un valor de referencia a una
celda puede no funcionar correctamente. Por ejemplo,
¿Porqué el
resultado es
cero?
Fórmulas
 Problemas posibles al extender una fórmula.
 Si se desea mantener fijo un valor de referencia a una
celda puede no funcionar correctamente. Por ejemplo,
El valor de la
celda se
incrementa
Referencias Absolutas y Relativas
 Las referencias absolutas son aquellas señalan una un
renglón y columna especifica y que no se puede modificar.
Para ello se antepone el signo de $ tanto al nombre de la
columna como al número de renglón, por ejemplo: $C$5
 Referencias Mixtas, contienen una parte absoluta y la otra
relativa por ejemplo: C$5, el número de renglón no se
modifica, o $C5, donde el nombre de columna no se
modifica.
 Por default excel usa referencias Relativas, C5, donde al
extender una fórmula estos se van tomando diferentes
valores.
Fórmulas
 Para evitar que se modifique el índice de la celda, se
debe de anteponer el signo de $ al índice de la celda.
Esto es:
Se incluye el
signo de $
Fórmulas
 Si accedemos a alguna celda donde se extendió la
fórmula se observa lo siguiente:
Fórmulas
 Otra forma para evitar problemas en la extensión de
una fórmula es usar nombres de variables.
 Probar si a D12 se le da un nombre que pasa.
Fórmulas
 También se pueden extender fórmulas o series a partir
del menú inicio->modificar y rellenar.
 Para rellenar se debe tener un valor inicial y a partir de
este se hace el rellenado con series de diferentes tipos o
extendiendo una fórmula.
Fórmulas
 Al extender una fórmula también se puede indicar el
relleno al presionar sobre el icono de menú que aparec.
Fórmula
 Creando fórmulas con referencias a diferentes hojas.
 Posicionarse en la celda a introducir la fórmula,
presionar el signo de =.
 Ir a la hoja donde se tiene el dato para seleccionarlo,
presionar enter.
 Al regresar a la celda de la fórmula aparece lo siguiente:
 Ahora agregar el signo de la operación y seleccionar otro
valor que puede ser de otra hoja.
Ejercicio
 Crear una hoja de cálculo con nombres de productos,
costo de compra, porcentaje incremento, costo de
venta. Con esta información y utilizando nombres de
celdas y de grupos de celdas, calcular:
 El costo de venta.
 El costo de compra promedio.
 El costo de venta promedio.
Fórmulas con Arreglos
 Se utilizan conjuntos de celdas y ciertas condiciones en
la fórmula para manejo de la información de la hoja de
cálculo. Por ejemplo:
 =suma(b1:b50)
 =promedio(b1:b50)
 =mediana(b1:b50)
 =contar(b1:f20)
Fórmulas Condicionales
 Comprobar si las condiciones son verdaderas o falsas y
realizar comparaciones lógicas entre expresiones son
elementos comunes de varias tareas. Para crear
fórmulas condicionales, puede utilizar las funciones Y,
O, NO, y SI.
 Formato Y, O y NO
 Y(valor lógico 1, valor lógico2, …)
Fórmulas Condicionales
 La función SI utiliza los siguientes argumentos.
 Donde
1. prueba_lógica: condición que se desea comprobar.
2. valor_si_verdadero: valor que se devolverá si la
condición se cumple.
3. valor_si_falso: valor que se devolverá si la condición
no se cumple.
Ejercicio
 Introduce 3 valores numéricos en una columna
 Introduce las cadenas “Perecederos” y “No
perecederos”.
 Realiza las siguientes Tareas
 ¿Es 15 mayor que 9 y menor que 8?
 ¿Es 15 mayor que 9 o menor que 8?
 15 más 9 no es igual a 24
 ¿No es A5 igual a “Perecederos”?
 ¿No es A5 igual a “Perecederos” o A6 igual a “No
Perecederos"?
Sumar y contar
 Sumar y contar datos es la base del análisis de datos, ya
sea al hacer el recuento exacto de las personas que hay
en una organización, subtotalizando las ventas de una
región o haciendo un total en ejecución de los recibos
semanalmente. Microsoft Excel documenta una gran
cantidad de formas de sumar y contar.
Sumar números
 Suma simple
 Sumar los valores de una celda mediante una fórmula.
 Sumar los valores de una columna o una fila mediante
AutoSuma ("Sumar todos los números contiguos de una
fila o columna").
 Sumar valores de un rango mediante la función SUMA.
 Sumar los valores de una lista o una columna de tabla de
Excel mediante la función SUBTOTAL. La función
SUBTOTAL puede controlar si en el resultado se
incluyen o no las filas ocultas y omite siempre las filas
que han sido filtradas.
Sumar números
 Sumar con uno o más criterios
 Sumar los valores de un rango basándose en un solo
criterio mediante las funciones SUMAR. SI, o SUMA y
SI. Formato: sumar.si(rango, criterio,[rango])
 Por ejemplo, sumar las ventas hechas en el primer
cuatrimestre, en el norte del país.


=SUMAR.SI(A5:A10,"Norte",B5:B10)
 O en las zonas que terminan con ‘e’
=SUMAR.SI(A5:A10,"*e",B5:B10)
 Sumar considerando en el criterio una referencia a una
celda.

=SUMAR.SI(A13:A20,">"&K12)
Sumar números
 Sumar con uno o más criterios
 Para mas de un criterio se utiliza la función sumar.si.conjunto.
Formato: SUMAR.SI.CONJUNTO(rango_suma;
rango_criterios1; criterios1, [rango_criterios2; criterios2]; …)
 Por ejemplo, si desea sumar los números del rango A1:A20
sólo si los números de B1:B20 correspondientes son
mayores que cero (0) y los números de C1:C20
correspondientes son menores que 10, puede usar la
siguiente fórmula:
 =SUMAR.SI.CONJUNTO(A1:A20; B1:B20; ">0"; C1:C20;
"<10")
Ejemplo
Ejercicio
 A partir de la siguiente tabla, realizar los siguientes
ejercicios.
Ejercicio
 Importes totales de cada una de las cuentas bancarias
en las que el interés era mayor que 3% para el año 2000
y mayor o igual que 2% para el año 2001.
 Importes totales de cada una de las cuentas bancarias
en las que el interés era entre 1% y 3% para el año 2002
y mayor que 1% para el año 2001.
=SUMAR.SI.CONJUNTO(B2:E2; B3:E3; ">3%"; B4:E4;
">=2%")
=SUMAR.SI.CONJUNTO(B2:E2; B5:E5; ">=1%"; B5:E5;
"<=3%"; B4:E4; ">1%")
Descargar

Computación Aplicada