REPÚBLICA BOLIVARIANA DE VENEZUELA
UNIVERSIDAD NACIONAL EXPERIMENTAL POLITÉCNICA
“ANTONIO JOSÉ DE SUCRE”
VICE-RECTORADO PUERTO ORDAZ
Departamento de Ingeniería Electrónica
Radio Mobile
Herramientas de Software
Aplicadas a las Telecomunicaciones
REPÚBLICA BOLIVARIANA DE VENEZUELA
UNIVERSIDAD NACIONAL EXPERIMENTAL POLITÉCNICA
“ANTONIO JOSÉ DE SUCRE”
VICE-RECTORADO PUERTO ORDAZ
Departamento de Ingeniería Electrónica
Radio Mobile
Sumario







INTRODUCCION
OBJETIVO DEL TALLER
MARCO REFERENCIAL
VISION GENERAL DEL SOFTWARE
APLICACIONES DEL SOFTWARE
ESTRUCTURA DEL SOFTWARE
CONFIGURACION DEL SOFTWARE EN LA
INSTALACIÓN.
Primera Sesión de
Trabajo
INTRODUCCION
Esta
presentación tiene como
finalidad familiarizar y orientar al
participante en el uso de las
herramientas computacionales para el
análisis
de
sistemas
de
telecomunicaciones
empleado
el
software Radio Mobile.
OBJETIVO DEL TALLER
Brindar al participante los
conocimientos básicos de una de las
herramientas computacionales de
más amplio uso actualmente en el
campo de las telecomunicaciones,
RADIO MOBILE.
Marco Referencial
Para comenzar el proceso, partamos de
un problema a resolver:
“SE DESEA ESTABLECER UNA COMUNICACIÓN
ENTRE DOS LUGARES REMOTOS”
Marco Referencial
Para hallar la solución al problema
planteado, debe considerarse:
1. Alcance del enlace (distancia)
2. Frecuencia a utilizar
3. Tipo de información a Transmitir
4. Medio de Transmisión a emplear
5. Recursos de apoyo
6. Otros (tipos de antenas, polarización,
potencia, topografía, etc.)
Marco Referencial
Dentro de la solución podemos tomar:
1. Distancia: 100 km
2. Frecuencia: 854 MHz
3. Información a transmitir: Datos
4. Medio de transmisión: AIRE
5. Recursos de apoyo: SIMULACIÓN
6. Otros (tipos de antenas: parabólica,
polarización Vertical, potencia 10 Watts,
topografía y clima: Venezolana.
Avanzando en la Solución
Por la distancia y frecuencia, el enlace
será de microondas (como comúnmente se
conoce).
Para hallar la solución es necesario
contar con la cartografía de la región donde se
instalará el sistema para identificar si hay línea
de vista.
Si no hay línea de vista, habrá que
recurrir a un enlace por tramos, empleando
repetidores.
Avanzando en la Solución
Se pueden emplear los mapas digitalizados
disponibles en la web, en diversos sitios
especializados para ello, disponibles en forma
gratuita.
A partir de allí se inicia el proceso de diseño,
realizando aproximaciones cada vez más
cercanas a la solución ideal y que sea técnica y
económicamente factible.
¡ Es el momento entonces de echar mano a las simulaciones!
VISION GENERAL DEL SOFTWARE
Este software de uso libre, es una potente
herramienta que permite simular enlaces de
radiocomunicaciones a través de los
parámetros del mismo.
Su empleo permite que se hagan
progresivos ajustes al sistema hasta llegar a la
versión que más se adapta a nuestros
requerimientos.
VISION GENERAL DEL SOFTWARE
Antes de poner en práctica una red en el
campo, el software permite realizar un análisis
detallado del sistema, su comportamiento,
como afectan las condiciones atmosféricas, la
distancia entre Tx y Rx, las ganancias de las
antenas, polarización de onda, la frecuencia, la
potencia, las pérdidas en las líneas de
transmisión, entre otros.
APLICACIONES DEL SOFTWARE
Esta herramienta empleada para la planeación y
simulación de sistemas inalámbricos, presenta las
siguientes ventajas y aplicaciones:





Predice la actuación de un radio enlace.
Calcula la línea de vista del radio enlace.
Calcula las pérdidas en el camino de línea de vista y en
el espacio libre.
Permite la creación de diferentes topologías de redes.
Calcula el área de cobertura de una estación base (solo
para sistemas punto y multipunto).
APLICACIONES DEL SOFTWARE


Una de las bondades de Radio Mobile es que
permite ver el perfil entre dos estaciones o enlaces,
visualizando a través de un cuadro digital el área
de fondo entre estos elementos, además de
representar las elipsoides que corresponden a las
distintas zonas de Fresnel.
Permite visualizar el área de cobertura de una
estación, asimismo genera imágenes referentes a las
señales de interferencia provenientes de otro enlace
dentro de la red.
ESTRUCTURA DEL SOFTWARE
Existen varios conceptos que necesitan ser
entendidos antes de poner en marcha el programa;
por ejemplo:
a)
Una estación de radio es llamada una unidad.
Dentro de una red pueden hallarse numerosas
unidades.
b)
Cada tipo de estación usada en una red tiene
que ser definida con un sistema de radio, ya que
en este se introducen los parámetros que definen
la estación, tales como potencia transmitida,
umbral del receptor, pérdidas por cables y
conectores, altura y ganancia de la antena, entre
otros.
ESTRUCTURA DEL SOFTWARE
De esta forma cada unidad será asignada a un
sistema operativo dentro de la red.
c)
Finalmente, a todas las unidades se les da un
papel dentro de la red, ya sea primario o
secundario (comando, repetidor o subordinado),
esto dependerá exclusivamente del tipo de red a
implementar.
ESTRUCTURA DEL SOFTWARE
Este software ofrece una gran variedad de
formas para generar y extraer imágenes vía
Internet o siguiendo fuentes de elevación
previamente cargadas al software localmente.
Dentro de una red pueden ser generadas
distintas imágenes y corresponder al mismo
sistema o red de trabajo. Cabe destacar que estas
imágenes representan el piso donde serán
superpuestos los enlaces de acuerdo a las
coordenadas que estos tengan.
CONFIGURACION DEL SOFTWARE
La Instalación de Radio Mobile es bastante simple.
1. Primero,
visite
la
página
Web
(http://www.cplus.org/rmw/)
allí encontrará una
documentación completa sobre el software, además de la
versión libre más actualizada.
2. Para instalar el programa en su computador siga los
simples pasos dados en la pagina web.
3. El primer archivo a instalar es vbrun60sp5.exe, este
verificará que se tengan los archivos apropiados de
tiempo de ejecución sobre su computadora.
CONFIGURACION DEL SOFTWARE
4.
5.
6.
Luego cree un directorio en su computador para extraer
los archivos del programa de Radio Mobile, ya que estos
se encuentran comprimidos en un formato .zip.
Cargue cada uno de los archivos .zip en su software de
descompresión (WinZip, PKZip, WinRAR, etc.) y
extraiga los archivos al directorio de radio mobile creado
(C:\RMW, por ejemplo).
Probablemente querrá crear un acceso rápido a
rmwdlx.exe sobre su escritorio para un fácil acceso. Una
vez que usted ha creado su acceso rápido, haga doble clip
en este y el programa abrirá sin ningún problema y
deberá aparecer la siguiente ventana:
Ver imagen
CONFIGURACION DEL SOFTWARE
8.
Después de haber instalado el programa, se procede
a cargar la matriz de los datos de elevación. Los
mapas de este software están basados en datos de
elevación del terreno bajo un formato digital. Este
puede tener acceso realmente a una resolución de 1,
3, o 30 arco segundos, que corresponde a un
espaciado de aproximadamente 30m, 100m, o 1
kilómetro entre archivos.
9.
El programa puede leer los formatos GTOPO30, el
GLOBE y DTED nivelan el 0 en 30 arco segundo,
SRTM y DTED igualan de 1 a 3 arco segundo, y
DTED nivelan a 2 y SRTM en 1 arco segundo, BIL a
cualquier resolución.
CONFIGURACION DEL SOFTWARE
10.
Estas fuentes de elevación pueden ser
encontradas y descargadas en su sitio Web de
forma gratuita y en un formato comprimido. Los
datos de elevación deben se descomprimidos y
guardados en la memoria del computador
(C:\Datos Elev \srtm por ejemplo). Cabe destacar
que puede ser usada cualquier fuente de
elevación; en nuestro caso utilizaremos la fuente
SRTM.
11. Se debe indicar la dirección al RM en la cual se
encuentran estos datos en el PC para que éste lo
pueda utilizar en las aplicaciones futuras.
CONFIGURACION DEL SOFTWARE
Para introducir la dirección que ocupan las fuentes que
contienen los datos en el disco duro, se procede de la siguiente
manera:
Al hacer click en menú File (archivos) allí encontraremos
Map Properties (propiedades del mapa) al hacer click sobre él
aparece el siguiente cuadro:
Ver Imagen
En él se encuentra Elevation data source (Fuente de los
datos de elevación) del lado izquierdo de este pequeño
recuadro se encuentran los tipos de fuentes a emplear y en el
derecho se debe copiar la dirección donde están los datos.
Una vez realizado este arreglo, ya se está preparado para
recibir información sobre las características de elevación del
terreno.
FIN DE LA 1ra SESION DE TRABAJO
Hemos llegado al final de la primera sesión de
trabajo.
Realice las siguientes actividades:
1. Vuelva a revisar esta presentación
2. Considere analíticamente cada paso dado o
explicación suministrada.
3. Descargue e instale el software en su PC
4. Configúrelo para su utilización en forma
óptima.
Segunda Sesión de
Trabajo
MENÚ Y SUS ACCIONES
Elementos que hay que conocer antes de la
elaboración de un radio enlace.
¿ Cómo crear un mapa?
¿ Cómo obtener una imagen del mapa?
¿ Cómo crear una red?
¿ Cómo posicionar una unidad?
¿ Como salvar y recuperar proyectos?
¿COMO CREAR UN MAPA?
1. En el menú View seleccione el mapa mundial. Sobre el cuadro
del mapa mundial, pulse con el ratón la posición deseada donde
será ubicado el centro del mapa.
¿COMO CREAR UN MAPA?
2. En el menú de File, seleccione Map properties . Este abrirá un
perfil con todos los mandos necesarios para crear un mapa. Al
hacer clip en el botón Use cursor position (use la posición del
cursor), se tomara la latitud y longitud de este punto como el
centro del mapa a crear.
¿COMO CREAR UN MAPA?
3. Opcionalmente el centro del mapa puede ser situado mediante
las siguientes elecciones.
3.1 Mediante la selección del nombre de una ciudad. Al hacer
clip en Select a city name aparecerá. Una ventana con las
ciudades mas importante de cada país se abrirá, en esta puede ser
encontrada el nombre de la ciudad y al validar la orden aparecen
sus coordenadas, como el centro del mapa a crear.
¿COMO CREAR UN MAPA?
3.2 Si se conocen las coordenadas exactas del centro del mapa a
crear, estas pueden ser introducidas al hacer clik en Enter lAT
LON or QRA y se visualizara la siguiente ventana, cabe destacar
que las coordenadas geográficas a introducir deben ser
geodesicas, unas ves afirmada la orden estas coordenadas
representaran el centro del mapa a crear.
¿COMO CREAR UN MAPA?
4. Seleccionar la base de datos escogida y el camino asociado a
esta base de datos. Si no se cuenta con una base de datos, se
pueden extraer datos de elevación de tipo SRTM desde Internet.
Para utilizar esta herramienta nos vamos al menú de Opciones,
estando hay hacemos click en Internet a fin de trasladar datos de
elevación directamente desde la gran red.
En este perfil encontramos
dos opciones válidas para
la adquisición de los datos
de elevación vía Internet,
y una a través de la base
de datos de archivos
locales.
¿COMO CREAR UN MAPA?
5. Estando en el cuadro (1), procedemos a dimensionar nuestro
mapa es decir, colocamos en el Sixe (píxel) la altura y el ancho en
píxeles de nuestro de mapa además de su ancho en kilómetros.
(a) Representa lo tan
ancho en píxeles del
mapa a construir.
(b) Indica lo tan alto en
píxeles del mapa a
crear.
(c) Significa lo tan alto
en kilómetro del mapa
a crearse.
¿COMO CREAR UN MAPA?
Generalmente para ocupar menos espacio en memoria por lo
pesado que suelen ser estas imágenes se cumple con esta
condición 400x400 píxeles con un altura en kilómetros de 100.
6. Al tener fijado todos los elementos de nuestro mapa
procedemos a hacer clip en Apply, para ejecutar nuestra orden.
7. Si ocurre un mensaje de error, verifique que la ruta que
conduce a la base de datos sea la correcta y comience desde el
paso número 2, si no hay problema alguno el mapa se visualizara
en pantalla.
¿COMO OBTENER UNA IMAGEN?
1. En el menú de Archivo, seleccione New Picture (nuevo
cuadro). Este abrirá una ventana con varios modos de
representar la imagen. (Ver propiedades de la imagen)
¿COMO OBTENER UNA IMAGEN?
2. Seleccionar el modo deseado para la imagen, luego fijar los
siguientes parámetros Contrast (contraste) a 30 %, Brightness
(resplandor) 70 %, 335 grado de Light Azimut (Acimut
ligero), ningunas Ciudades, y ningunos Contornos.
3. Luego al hacer click sobre el botón Apply (Aplicar) se
ejecutara la orden.
¿COMO CREAR UNA RED?
Antes de que se pueda usar este software para trazar la
interpretación de RF se tienen que establecer las redes y
los sistemas que funcionan dentro de dichas redes. Según
la manera como se quiere usar Radio Mobil se puede
necesitar sólo una red con un solo sistema o necesitar
varias redes diferentes con muchos sistemas diferentes. Es
por ello que primero se debería determinar como se quiere
organizar las redes y sistemas
¿COMO CREAR UNA RED?
1.
En el menú
File, haga click
Networks Properties
(propiedades de la red de trabajo) , luego se mostrara la
siguiente ventana
¿COMO CREAR UNA RED?
2. Seguidamente presione el botón Parameters (Ver parámetros
de la red).
3. Use la lista de todas las redes para seleccionar la red que será
modificada.
4. Corregir el nombre de red, además de todos los parámetros de
propagación de la señal de radio
5. Presionar el botón Topology (topología de la red), para abrir la
siguiente forma, esta permite seleccionar la topología de la red
a diseñar.
COMO CREAR UNA RED
6. Verifique si la red es visible y seleccione la topología de red de
voz. (Ver topología de la red)
COMO CREAR UNA RED
7. Presionar el botón de Sistemas.
8. Use la Lista de todos los sistemas para corregir y añadir tantos
sistemas como sea necesario con el fin describir la red y las
unidades asociadas a esos sistemas.(En las propiedades de la red
ver sistemas).
9. Presionar el botón Membership
COMO CREAR UNA RED
11. Seleccione las unidades a ser usadas, sus sistemas y su papel
dentro de la red.
10. Al hacer click en el botón Apply , la red de trabajo ya estaría
formada.
COMO POSICIONAR UNA UNIDAD
1.Haga click ya sea en el mapa o sobre la rejilla de elevación para
localizar el pixel donde usted quiere colocar la unidad.
(1) Elevación en metros sobre el nivel del mar del punto dado por
la posición del cursor.
(2) Coordenadas en latitud y longitud del cursor dentro del mapa
(3) Representación del punto donde se desea posicionar o localizar
la unidad.
COMO POSICIONAR UNA UNIDAD
2. En el menú de Archivo seleccionan (Unit Properties) propiedades
de las Unidad. Este abrirá una forma con todos los mandos
necesarios para finalizar la colocación de la unidad y opciones
adicionales para posicionar las unidades.
(A). Permite introducir la latitud
y longitud
de la unidad a
posicionar; este herramienta es
usada si se conoce la posición
exacta del eslabón.
(B) Esta opción mueve la unidad a
la posición actual del cursor
COMO POSICIONAR UNA UNIDAD
3. Seleccione, una unidad de la lista.
4. Use el cuadro de texto (Name) para editar el nombre de la
unidad. Al hacer click en (B) Place unit at cursor position, este
introducirá las coordenadas y la elevación en metros sobre el nivel
del mar que tenga el cursor para posicionar la unidad.
COMO POSICIONAR UNA UNIDAD
5. Habilitar la unidad en Enabled, colocar un color delantero y
trasero en forecolor y backcolor respectivamente, y escoger el
icono de la unidad en Icon 16x16 píxel.
6. Al ejecutar la orden en Apply. La unidad y su etiqueta deberían
aparecer sobre el cuadro del mapa.
COMO POSICIONAR UNA UNIDAD
Reposicionar unidades
Coloque el cursor en la posición deseada. Haga click sobre la
etiqueta de la unidad a posicionar, luego pulse el botón derecho del
ratón. El programa le pedirá confirmar el movimiento a ejecutar y
se reposicionara la unidad.
COMO POSICIONAR UNA UNIDAD
Note que al hacer doble click sobre la etiqueta de la unidad, la
forma de propiedades de Unidad se abrirá con la unidad
seleccionada, lista para ser editada.
Como salvar y recuperar proyectos
Hay que tener claro que las redes son guardadas bajo la
extensión (*.net) y esta a su vez incluye la siguiente
información.
•Parámetros de la propagación de las señales radio, topología de
la red, además de los asociados de las 25 redes en memoria.
•Datos técnicos para los 25 sistemas de radio localizados en
memoria
•Propiedades para las 50 unidades en memoria
•Nombre del archivo del mapa
•Nombres de los archivos de las imágenes.
Como salvar y recuperar proyectos
Teniendo en cuenta la información que contienen los archivos
(*.net) procedemos a guardar nuestro radio enlace previamente
desarrollado.
Todo los mandos necesarios para guardar una red con los
termino que ella involucran se encuentran en el menú File.
Como salvar y recuperar proyectos
Paso a paso
1. Guarde primeramente la matriz de elevación es decir los mapas
en (Save map as) como salvar el mapa.
2. Luego guarde cada imagen (Picture) individualmente en ( Save
Picture as) como salvar la imagen.
3. Sucesivamente guarde las redes y los datos de las unidades en
(Save networks as) como salvar redes.
4. En el menú de Archivo, seleccione (New Networks) nuevas
redes para limpiar la pantalla; reiniciar y empezar una nueva red .
5. En el menú de Archivo, seleccione redes Abiertas (Open
Networks) y seleccione el archivo antes salvado.
6. Verificar que todos los datos y las imágenes hallan sido
recuperados.
Como realizar un alcance de radio
¿ Que es una cobertura de radio?
Suponga que una unidad es inmóvil mientras que la otra
se esta moviendo hacia todos los alrededores en muchas
direcciones. El estudio para la cobertura de una unidad ayuda a
determinar que tan las lejos llega mi señal y bajo que nivel de
energía, permitiendo esto modificar y mejorar nuestro
parámetros para hacer cada vez mas eficiente el sistema.
En el menú Tools encontramos radio coverage al hacer
click en single polar, esta abrirá una ventana con todas las
condiciones necesarias para evaluar la cobertura de una unidad
fija con respecto a otra en movimiento.
Como realizar un alcance de radio
Como realizar un alcance de radio
Otras Funciones
Avanzadas de Radio
Mobile
Como realizar un alcance de radio
(a) Se debe especificar el centro de la unidad (Centre unit), la
unidad móvil (Mobile unit) y la red bajo la cual trabajan estos
eslabones.
(b) Aquí se describe la dirección de enlaces de los eslabones en
estudio.
(c) En esta forma (Plot) se decide como se quiere trazar la
imagen de cobertura.
•Contour line (líneas de contorno) Grafica solo el contorno
de la cobertura (puede ser seleccionado el color del
contorno).
•Al habilitar Fill area, (area completa) se traza toda el área
de cobertura, (el color de relleno puede ser seleccionado).
•Si se habilita Rainbow genera una escala de colores
(mostrada en la imagen) donde se especifican los niveles de
señal de acuerdo a la unida fijada en (d) Thershold.
Como realizar un alcance de radio
(d) Se selecciona la unidad de umbral del receptor (threshold) el
cual puede ser medido en S-unit dBm, micro-voltios o en decibelios
micro-voltios por metro.
(e ) Se selecciona el rango radial en kilómetros del área de
cobertura.
(f) Se selecciona el barrido en ángulo y sus pasos para el
despliegue de la cobertura.
(g) Grafica el patrón de radiación de la antena según la escogida
en el archivo Filename.
Como realizar un alcance de radio
Paso a Paso
1. Crear un mapa de escala de grises (Ver Como crear una
imagen del mapa)
Como realizar un alcance de radio
2. Colocar la unidad del centro o eslabón fijo y la unidad móvil
(Ver como colocar unidades)
Como realizar un alcance de radio
3. Seleccione los parámetros de red de la unidad del centro y el
eslabón móvil (Ver Como crear una red)
4. En el menú de herramientas (Tools) encontramos radio
coverage al hacer click en single polar, esta abrirá una ventana
con todas las condiciones necesarias para evaluar la cobertura de
una unidad fija con respecto a otra en movimiento
5. Seleccionar la unidad del centro apropiada, la unidad móvil, y
la red.
6. Seleccionar el Umbral en S-unidad, variedad radial de 0 a 100
kilómetros, variedad de acimut de 0 grado a 360 grado en pasos
de un grado.
Como realizar un alcance de radio
5. Seleccionar la unidad del centro apropiada, la unidad móvil, y la red.
6. Seleccionar el Umbral en S-unidad,
variedad radial de 0 a 100 kilómetros,
variedad de acimut de 0 grado a 360
grado en pasos de un grado.
7. Elegir Fill area
además de
seleccionar el color amarillo como el
despliegue de cobertura.
Como realizar un alcance de radio
8. Al hacer click en Apply obtendremos una imagen con el
alcance de cobertura.
Como crear una animación de vuelo
Paso a Paso.
1. En la barra de herramientas se selecciona (Radio link)
Radio enlace.
2. Si las unidades o eslabones
están habilitados se mostrara
una ventana con una caja de
imágenes que visualizara el
perfil de la tierra, la
interpretación
del
radio
enlace, y los rasgos de
observación entre cada par de
unidades. Luego abrimos la
barra View y seleccionamos
Observe.
Como crear una animación de vuelo
3. Luego hacemos click en la instrucción Options para
configurar nuestra vista área; en esta
instrucción se
especificará el número de tramas por segundo y la velocidad
del vuelo.
3.1 Tramas por
segundo
3.2 Velocidad del
vuelo en (m/s)
4. Luego de cargar lo parámetros del vuelo se procede a su creación;
y nos devolvemos al menú Observe (observar) sucesivamente se
selecciona Create normal flight (crear un vuelo normal). Después de
estos pasos el programa comienza a generar y a guardar las
imágenes que siguen el recorrido desde el emisor hasta el receptor.
Como crear una animación de vuelo
Como crear una animación de vuelo
4.1 Numero actual de tramas tomadas
4.2 Numero total de tramas
Como crear una animación de vuelo
5. Después de cargar todas imágenes, podemos ver el vuelo
en tiempo real; al ubicarnos en la barra View y luego hacer
click en la instrucción Flight inmediatamente se visualizará
una animación del recorrido a lo largo del vuelo.
Radio enlace e
interpretación del sistema
Para entender de forma mas clara la interpretación de un
radio enlace es necesario conocer algunos concepto que serán
explicados a continuación.
Zona de Fresnel.
Ganancia de una antena isotropica.
ERP y EIRP.
Unidades S.
Zona de Fresnel
Agustin-Jean Fresnel fue un físico e ingeniero francés que nació en
Broglie en 1788 y murió en Ville d'Avray el 1827. Demostró que
las ondas luminosas no viajan en línea recta, sino mediante
vibraciones transversales y que, partiendo de un punto emisor, se
expanden como las ondas en el agua, formando esferas
concéntricas.
La zona de Fresnel es una zona de despeje adicional que hay que
tener en consideración además de haber una visibilidad directa
entre las dos antenas.
Zona de Fresnel
El concepto de las zonas de Fresnel se puede también
utilizar para analizar interferencias por obstáculos cerca de la
trayectoria de una onda de radio. Esta zona se debe determinar
primero, para mantenerla libre de obstrucciones.
La obstrucción máxima permisible para considerar que no
hay obstrucción es el 40% de la primera zona de Fresnel. La
obstrucción máxima recomendada es del 20%
Para establecer las zonas de Fresnel, primero debemos
determinar la línea de vista de RF ("RF LoS" en inglés), que en
términos simples es una línea recta entre la antena transmisora y la
receptora. Ahora la zona que rodea el RF LoS es la zona de Fresnel.
Zona de Fresnel
El radio de la sección transversal de la primera zona de
Fresnel tiene su máximo en el centro del enlace. En este punto,
el radio r se puede calcular como sigue.
r = radio en metros.
d = distancia en km.
f = frecuencia transmitida en megahertz.
Zona de Fresnel
La fórmula genérica de cálculo de las zonas de Fresnel es:
Donde:
rn = radio de la enésima zona de Fresnel.
d1 = distancia desde el transmisor al objeto en km.
d2 = distancia desde el objeto al receptor en km.
d = distancia total del enlace en km.
f = frecuencia en MHz.
Antena isotropica
Para conocer la ganancia de una antena en transmisión, la
comparamos con un emisor, cuya antena fuera solamente un
punto y a la que llamamos antena isotrópica. Es decir
imaginamos una antena que sea un punto radiante que envíe la
potencia del transmisor repartida por igual en todas
direcciones.
La antena isotrópica no existe, pero permite comparar
matemáticamente todas las antenas, y definir su ganancia como
resultado de la directividad.
Antena isotropica
La directividad no es más que la capacidad de concentrar
la radiación en una dirección determinada. Es decir que una
antena con directividad (y de ahí su ganancia), concentra la
potencia del transmisor en unas direcciones privilegiadas del
espacio. Por consiguiente, la potencia en estas direcciones
privilegiadas es mayor que la que originaría una antena isotrópica
con el mismo transmisor y potencia.
En la práctica, como la antena isotrópica es ficticia y no
puede construirse, pues es imposible concentrar una antena en un
punto, se hacen las comparaciones con una antena real que es el
dipolo de 1/2 onda en el espacio libre, del que se ha determinado
que tiene una ganancia de 2.1 dBi, o sea que produce una
radiación en la dirección perpendicular al mismo que es 1,6 veces
la de una antena isotrópica
Antena isotropica
Y como a nosotros nos interesan más las comparaciones
con antenas reales, por consiguiente, todas las ganancias de las
antenas serán comparadas con un dipolo de media onda, en vez de
con la isotrópica, y el resultado se le añade la letra d. Por ejemplo
si tenemos una antena directiva con una ganancia de 9dBi
podemos llevar su ganancia a dBd a través de la siguiente forma 9
- 2,1 = 6,9 dBd comparativamente a un dipolo
ERP y EIRP
La energía irradiada isotrópica eficaz (EIRP) es la energía evidente
transmitida hacia el receptor, si se asume que la señal está
irradiada igualmente en todas las direcciones, es decir como onda
esférica que emana de una fuente del punto. Esta energía se da
cerca:
EIRP = vatios del Prad*Dt(watts)
Donde
Dt = ganancia directiva de la entena de transmisión.
Prad = Potencia total irradiada.
ERP y EIRP
. Radiada Efectiva. (ERP)
Potencia
Es la potencia radiada en una dirección dada, debida a la
ganancia de la antena. Se encuentra mediante:
ERP = Gt Pe
Es la energía provista a una antena multiplicada por el
aumento de la antena en una dirección dada donde:
Gt = Ganancia de la potencia de la antena tx sobre una antena
de referencia.
Pe = Potencia eléctrica en las terminales de la antena tx
ERP y EIRP
.
La EIRP, o simplemente ERP ( effective power
radiated ) potencia efectiva radiada es la densidad de
potencia que tendría una antena isotrópica para
alcanzar la misma densidad de potencia en la dirección
elegida y en determinado punto que otra antena.
Unidades S
Una S-unidad es un cambio de 6dB en la fuerza de la señal
de acuerdo a una referencia estándar de 5 micro-voltios
Algo que es realmente útil, pero que muy pocos equipos
caseros lo incluyen es el medidor de S-meters. El mismo
permite saber con precisión la magnitud de la señal que esta
ingresando al receptor.
Actualmente, el S-meter es un instrumento que
proporciona solamente una indicación relativa de la intensidad
de la señal de una estación, lo que nos permite únicamente
comparar la intensidad de una estación respecto a otra.
Unidades S
Los decibelios que comparan una potencia con el milivatio
se llaman dBm, y los que la comparan con el vatio, dBW.
Para, los radioaficionados, las potencias casi siempre se
miden sobre una resistencia de 50 ohmios, además en nuestro caso
lo hacemos de la misma forma.
Por lo que la tensión correspondiente a un milivatio es:
Unidades S
Y a un vatio:
La señal de referencia de 50 µV en los bornes del receptor que
hemos afirmado que debería corresponder en los medidores S de
los receptores bien calibrados para S9, sería:
Unidades S
S9 = 20 x log (0,000050 V/ 0,223 V) = - 73 dBm referida a 1
mili vatio
O si lo referimos a 1 vatio sería:
S9 = 20 log (0,000,050 V/ 7,07 V) = -103 dBW
Con esta referencia, podemos hablar de potencias y tensiones
de forma absoluta con los decibelios, aunque estos sean una
medida relativa de comparación.
Unidades S
Lectura de
metro de S
Voltaje
(µV)
S9+20dB
500
S9+6dB
100
S9
50
S8
25
S7
12,5
S6
6,2
S5
3,1
S4
1,6
S3
0,77
S2
0,39
S1
0,19
Unidades S
Unidad
de S
Señal Recibida
Nivel (dBW)
dBW
dBW
dBW
dBW
Señal Recibida
Nivel (dBm)
S9
S8
S7
S6
-103
-109
-115
-121
-73
-79
-85
-91
dBm
dBm
dBm
dBm
S5
S4
S3
-127 dBW
-133 dBW
-139 dBW
-97 dBm
-103 dBm
-109 dBm
S2
S1
-145 dBW
-151 dBW
-115 dBm
-121 dBm
Unidades S
Para la interpretación de un radio enlace en el software, cada una de
las luces verdes corresponde a una S-unidad, las luces rojas cada
una corresponden a 10 dB adicionales sobre S9. El S-metro derecho
corresponde a la señal recibida para una transmisión de izquierda a
derecha. El S-metro izquierdo corresponde a la señal recibida para
una transmisión de derecha a izquierda. Los valores pueden
diferenciarse si las ganancias del sistema son diferentes para cada
caso.
La escala del medidor de señal puede ser variada de acuerdo al
estándar utilizado. En la barra del menú principal nos vamos a
Options > S-Units, se abria una ventana que permitirá variar la
escala de nuestro medidor de señal de acuerdo a las exigencia de
nuestro diseño y el equipo usado.
Unidades S
•El estándar de Radio Mobile valores por defecto que presenta el
programa (X).
•Región 1 estándar del IARU (THE INTERNATIONAL AMATEUR
RADIO UNION) (Y).
•Custon (sencilla), en la cual podemos modificar los saltos o pasos
de S0 a S9 y elegir además una escala relativa o absoluta de
acuerdo a la sensibilidad del receptor. (Z)
Radio enlace e
interpretación del sistema
En el menú principal hacemos clik en Tools >Radio link y
se abrirá un cuadro digital con información detallada
acerca del radio enlace en estudio, como por ejemplo
Radio enlace e
interpretación del sistema
La interpretación de un radio enlace es calculada según lo
siguiente:
•T (dBm) = 10 log10 (Potencia del transmisor en Vatios) + 30
•L1 (dB) = pérdidas de línea en el Transmisor
•Ganancia de la antena transmisora (dBi) para una antena
isotropica
•P (dB) = pérdida de propagación de Radio que degradan la
imagen.
• Ganancia de la antena receptora (dBi) con relación a una antena
isotropica
•L2 (dB) = pérdidas de línea en el Receptor.
•R (dBm) = 20 log10 (umbral de Receptor en micro-voltios) –
107.
Radio enlace e
interpretación del sistema
También puede ser visualizado la distribución de la señal y su
margen de ganancia o atenuación con respecto al margen necesario
para lograr una buena comunicación al posicionarnos en View >
Distribution aparecer la siguiente ventana.
Radio enlace e
interpretación del sistema
Al hacer clik en View>Details se creará un informe corto acerca
de la interpretación del radio enlace; entre los datos se encuentra
distancia entre las unidades, acimut, modo de propagación, y datos
del sistema.
Radio enlace e
interpretación del sistema
Si nos situamos en View>Range se podre ver la señal y su relación
de distancia. Además el cursor es colocado a una distancia donde
la señal no se encuentra dentro del rango requerido o dentro del
nivel mínimo necesario para obtener un buen nivel de energía
suficiente para conseguir un cambio en la salida del receptor.
Propiedades de la imagen
En el menú File>Properties picture encontramos una forma que
nos permite crear y modificar imágenes, además de representarla
en 3D o en forma estereoscópicas.
Propiedades de la imagen
Si escogemos una vista estereo la representación de la imagen se
visualizara de la siguiente forma
Propiedades de la imagen
Y si escogemos una imagen en 3D, se abrirá una ventana para
jugar con la dimensiones de la imagen y su relieve.
Propiedades de la imagen
Gracias por su
atención
CONFIGURACION DEL SOFTWARE
CONFIGURACION DEL SOFTWARE
SITIO WEB DE RADIO MOBILE
SITIO WEB DE RADIO MOBILE
SITIO WEB DE RADIO MOBILE
Descargar

Diapositiva 1