Instrucciones para realizar pasaporte:
1. Redactar a mano cada una de las dipaositivas
2. Incluir imágenes referentes al concepto
3. Entregar en carpeta con hoja de presentacion.
RAW de cámara
Un archivo de imagen RAW de cámara
tiene un formato propio, específico de
la cámara con que fue capturada la
imagen, que es fundamentalmente un
“negativo digital”, sin filtros, ni ajuste
de equilibrio de blancos ni otros
procesos realizados en la cámara, es
decir, es una imagen sin procesar.
Ajustar escala horizontal
La escala redimensiona una imagen la escala a normal afecta a todos los píxeles por igual.
Seleccionar la capa deseada > Menú Edición > Transformar > Escala > En la Barra de opciones > Cambiar
Anchura:50.00% > dar clic en el icono Aprobar transformación.
Teoría del Color
Tanto el diseño como el esquema de
color es importante, ya que conocer
dónde va a publicarse una imagen:
impresión, en la web, o en un
dispositivo digital, ayuda a adaptar los
colores y valores de una imagen para
diferentes usuarios, revise algunos
esquemas de color.
Colores primarios: En un modelo
idealizado se considera color primario
al color que no se puede obtener
mediante la mezcla de ningún otro,
para el esquema de color luz, son rojo,
verde y azul.
Colores complementarios: Los colores
con el máximo contraste están
ubicados opuestos uno del otro en el
círculo cromático.
Colores análogos: Usa colores vecinos
o secuenciales en el círculo cromático
y que tienen un color como común
denominador.
Guías
Las guías y la cuadrícula le ayudan a
colocar imágenes o elementos de
forma precisa. Las guías aparecen
como líneas en la imagen, pero no se
imprimen. Puede mover y quitar guías.
También puede bloquearlas para que
no se muevan por descuido.
Menú Vista > Guía nueva > Vertical >
Posición: 300 px > OK
Color automático
La opción de color automático ajusta
el contraste y el color de la imagen al
buscar e identificar sombras, medios
tonos e iluminaciones.
Menú Imagen > Color automático
Copiar y pegar en otro archivo
Copiar: Copia el área seleccionada en la capa activa.
Pegar: Pega una selección copiada en otra parte de la imagen o en otra imagen como una capa nueva. Si tiene
una selección, el comando Pegar coloca la selección copiada sobre la selección actual. Sin una selección activa,
el comando Pegar coloca la selección copiada en medio del área de visualización.
Herramienta Marco rectangular > Seleccionar el área deseada > Menú Edición > Copiar > Menú Ventana > Ir
al archivo donde se desea pegar la imagen > Menú Edición > Pegar
Adición de selección
Herramienta Marco rectangular o
Marco elíptico > Barra de opciones,
seleccionar el botón "Añadir a
selección" > Arrastrar sobre el ojo
Varita mágica
La herramienta Varita Mágica le
permite seleccionar partes de una
imagen que tienen colores similares.
Desplegar las opciones de la
Herramienta Selección rápida >
seleccionar
Herramienta
Varita
mágica > Hacer click sobre el cielo
Objeto inteligente
Existe un tipo especial de capa que se
denomina objeto inteligente y que
contiene al menos una capa de
contenido. Los objetos inteligentes se
pueden transformar (sesgar o cambiar
de escala y forma) sin necesidad de
editar directamente los píxeles de la
imagen.
Seleccionar la capa deseada > Menú
Capa > Objetos inteligentes >
Convertir en objeto inteligente
Capa de relleno uniforme
Rellena la capa de ajuste con el color
frontal actual.
Menú Capa > Nueva capa de relleno >
Color uniforme > Aceptar el resto de
las opciones predeterminadas
Grupo de capas
Haga clic en el botón Crear un nuevo
grupo para crear una carpeta de capas,
para organizarlas siguiendo un orden
lógico y así evitar saturar el panel
Capas. También puede utilizar los
grupos para aplicar atributos y
mascaras a varias capas de forma
simultánea.
Seleccionar las capas que se desea
agrupar presionando la tecla Ctrl >
Menú Capa > Nueva > Grupo a partir
de capas > Nombre: Grupo > Dar clic
en OK
Interpolación
Interpolar describe el proceso de
rellenar valores desconocidos entre
dos valores conocidos. En el vídeo y la
película digital, la interpolación suele
implicar la generación de nuevos
valores entre dos fotogramas. La
interpolación
entre
imágenes
principales se puede utilizar para
animar movimientos, opacidad, estilos
e iluminación global.
Entrelazado
Entrelazado Muestra versiones de baja
resolución de la imagen en un
navegador a medida que se descarga
el archivo.
Con la opción Entrelazado, el tiempo
de descarga es menor, pero aumenta
el tamaño de archivo.
Descargar

Descargar