TRABAJO
DE
COMPUTACIÓN
INTRODUCCION A
POWER POINT
Por..Janina Cevallos
Power Point 2007
Presenta una serie de novedades con la nueva cinta de
opciones los SmartArt, ofrece la posibilidad de guardar la
presentaciones en formato pdf o xps. En nos sirve todo lo
aprendido en word.
Trabajar con Power Point
Entrar a PowerPoint.
1.
2.
3.
4.
INICIO.
TODOS LOS PROGRAMAS.
MICROSOFT OFFICE.
MICROSOFT OFFICE POWERPOINT 2007
Elementos de PowerPoint
Contiene el nombre del documento donde estás
trabajando.
Cinta de opciones
Componentes básicos:
1Fichas
2 Grupos
3 Comandos
1
2
3
Algunas fichas aparecen cuando solo se las necesite
Barra de herramientas de acceso
rápido.
Sus elementos se utilizan repetitivamente
Para agregar sigue estos pasos:
1. Cinta de opciones, clic ficha
2. Comando y selecciona la opción
Agregar a la barra de herramientas de acceso
rápido
Barra de estado.
Muestra el numero de diapositivas, el nombre de tema,
idioma, personalizarla o eliminarla.
 Área de esquemas.
 Botones de vistas.
 Área de notas
Cerrar PowerPoint.
1. Botón cerrar
2. Botón Office y elije el botón Salir de PowerPoint.
3. Presionando simultáneamente Alt + F4
Crear presentaciones
Ayuda a crear de forma rápida una presentación sencilla y básica.
Recordemos algunos conceptos:
1. Desde el panel diapositivas puedes trabajar directamente
2. Los botones punteados puedes escribir texto.
3. La ficha Diapositivas muestra en miniaturas en el panel
diapositivas.
3
1
2
Guardar una presentación
Puedes guardar un archivo de PowerPoint en una carpeta.
1.
2.
3.
4.
5.
Botón de Microsoft Office
Guardar
Lista Guardar en.
Asignarle un nombre
Botón Guardar
En la versión Office 2007 se guardan en XML.
 Guardar un archivo en otro formato
1.
2.
3.
4.
5.
6.
Botón Office
Opción Guardar como…
Presentación de PowerPoint
Nombre de archivo
Guardar como tipo
Botón guardar
Guardar la presentación como
página web
Se debe desplegar la lista de guardar como tipo Página
web o solo archivo
Agregar nuevas diapositivas
1.
2.
La Ficha Inicio
Nueva diapositiva
Elegir diseños para la diapositivas
Los diseños contienen tipos de marcadores
de diferentes dispositivos para admitir
contenidos
Hay otros diseños que se pueden aplicar
Aplicar un diseño
1.
2.
3.
4.
Ficha Diapositivas
Ficha Inicio
Diapositivas comando diseño
Nuevo diseño
Crear una presentación con una de las plantillas
Realice lo siguiente:
1. Botón office
2. Botón nuevo
3. Nueva presentación
4. Plantilla diseño
5. Botón cerrar
6. Reemplaza con el nuevo contenido
Abrir una presentación
1.
2.
3.
4.
5.
Office
Abrir
Cuadro de dialogo abrir
BotónVistas
Botón Abrir
Copiar una diapositiva
Puedes hacer lo siguiente:
1.
2.
3.
4.
Selecciona
Copia
Selecciónala detrás de la copiada
Pegar
Duplicar una diapositiva
1. Selecciona las duplicar
2. Botón Nueva diapositiva
3. Duplicar diapositivas seleccionadas
Mover una diapositiva
1.
2.
3.
4.
Seleccionar la diapositiva
Cortar
Seleccionar la ubicación
Pegar
Eliminar una diapositiva
Selecciona las diapositivas a eliminar y mantén
presionada la tecla Mayúscula y pulsa la tecla
suprimir.
Aplicar formato a diapositivas o
presentaciones.
Aplicar formato al documento mediante la mini barra de
herramientas
1. Selecciona el texto
2. Deja el puntero sobre el área
3. Haz clic en la mínima barra en cualquier comando
disponible
Agregar texto
Agregar texto a una marcador de posición
Los diseños contienen marcadores de posición de texto
1. Clic dentro de un marcador
2. Escribe o pega el texto
Agregar texto a un cuadro de texto
1. Cuadro de texto ficha insertar
2. Seleccionar el área
3. Escribir o pega el texto
Agregar texto a una forma
1. Selecciona la forma
2. Modifica texto
3. Escribe o pega el texto

Agregar un encabezado o pie de pagina
• Agregar un pie a una diapositiva
• Agregar un encabezado, un pie de pagina o
ambos a un documento
Cambiar el orden de las diapositivas
1. Ficha Diapositivas
2. Arrastrar
Mostrar u ocultar una diapositiva
1. Haz clic con el botón secundario
2. Pulsa menú contextual Ocultar diapositivas.
Cambiar todas las diapositivas de una
presentación a la orientación de pagina
vertical.
1. Haz clic en la flecha inferior del
comando Orientación de la
diapositiva en la ficha diseño
2. Vertical.
Revisar la ortografía en una
presentación.
Si revisas la ortografía automáticamente
mientras escribes, tendrás la mayor
seguridad de no corregir muchos errores
cuando vayas a entregar el documento.
Selecciona usando el teclado.
Revisar al ortografía al final del trabajo.
Hazlo así:
1. Botón Ortografía ficha Revisar
Buscar palabras sinónimas y antónimas
Ficha revisar
1. Selecciona la palabra
2. Haz clic derecho y selecciona sinónimos
3. Selecciona el sinónimo o antónimo en el panel derecho
Trabajar con objetos
Son todos los elementos que podemos incorporar en una
diapositiva
Seleccionar objetos
Haz clic sobre el…
•
•
•
Haz clic en otra área para quitar la selección
Pera seleccionar un grupo de objetos mantén presionada la tecla
mayúscula y haz clic a cada una
Para quitar un objeto de un grupo seleccionado Ctrl + clic sobre el
que quieras quitar.
Mover objetos
1.
2.
3.
4.
Selecciona
Pulsa Ctrl + X
Sitúa el lugar
Pulsa Ctrl + V
Copiar objetos
1.
2.
3.
4.
Clic sobre el objeto
Ctrl + C
Sitúa el cursor en la nueva área
Pulsa Ctrl + V
Modificar el tamaño
1. Selecciona el objeto
Girar o voltear un objeto
Puedes cambiar la posición girándolas o invirtiéndolas pero
no todos pueden girar.
 Hacer girar un objeto en cualquier ángulo
1. Selecciona el objeto
2. Arrastra en la dirección que deseas
 Girar o voltear un objeto
1. Objeto que deseas girar
2. Herramientas de Imagen, ficha Formato botón Girar
3. Opciones para voltear o girar
Ordenar objetos
Opción ordenar
1.
2.




Clic objeto
Herramienta de dibujo
Traer al frente
Traer adelante
Enviar al fondo
Enviar atrás
Agrupar o desagrupar objetos
1. Selecciona los objetos
2. Herramientas de dibujo ficha Formato, Organizar, lista
Agrupar selecciona Agrupar o Desagrupar
Eliminar objetos
Selecciónalos y pulsa Supr.
Insertar ilustraciones
PowerPoint clasifica las ilustraciones de la siguiente forma..
Insertar una imagen
1. Ficha Insertar, comando imagen
2. Ventana insertar imagen
3. Botón Insertar.
Insertar imagen prediseñada
1. Ficha Insertar comando Imagen prediseñada
2. Imágenes prediseñadas selecciona en la
Búsqueda o Buscar en…
3. Elemento a insertar en la diapositiva.
Descargar

Descarga