Para editar los resultados obtenidos usamos File -> Edit
1
Para buscar un paquete en específico usamos Edit -> Find packet
2
Bajo Edit -> Find packet obtenemos la pantalla mostrada. Podemos buscar un
paquete utilizando un filtro en la información proyectada o en base a una
secuencia de caracteres o valor hexadecimal. La pestaña Filter ya incluye una
serie de filtros predefinidos. El usuario decide si desea que Wireshark
comience la búsqueda hacia arriba o hacia abajo a partir del paquete
seleccionado en el Summary Window.
3
Edit -> Find Next busca el próximo paquete que coincida con los parámetros
de búsqueda definidos en la instrucción Find Packet.
4
Edit -> Find Previous busca el anterior paquete que coincida con los parámetros
de búsqueda definidos en la instrucción Find Packet.
5
Mark Packet (toggle) marca el paquete que haya sido seleccionado en el
Summary Window. Si dicho paquete ya había sido marcado, entonces éste
deja de estar marcado. Esta instrucción provee un mecanismo para
manualmente seleccionar un paquete o un grupo de paquetes a ser impresos o
archivados en memoria.
6
Find Next Mark nos lleva al próximo paquete que mediante la instrucción Mark
Packet (toggle) haya sido marcado o seleccionado.
7
Find Previous Mark nos lleva al anterior paquete que mediante la instrucción
Mark Packet (toggle) haya sido marcado o seleccionado.
8
Mark All Packets selecciona todos los paquetes de data.
9
Unmark All Packets remueve de la lista todos los paquetes que hayan sido
marcados o seleccionados.
10
Set Time Reference (toggle) selecciona el instante de tiempo en el que ocurrió
el paquete seleccionado como una referencia contra la cual se medirán
diferencias relativas de tiempo.
11
Si deseamos eliminar la referencia de tiempo, marcada como *REF* ,
seleccionando dicho paquete de data procedemos con la instrucción Edit -> Set
Time Reference (toggle).
12
Edit -> Preferences le permite al usuario definir sus preferencias en cuanto al
aspecto del interfase (layout, columns, font, colors), captura de paquetes de
data, impresión de documentos, name resolution, estadísticas y protocolos.
13
El usuario puede escoger sus preferencias.
14
El View Menu nos permite controlar la información a ser mostrada en el
Summary Window y en el Protocol Tree Window.
15
View -> Time Display Format nos permite especificar la forma en que se van a
representar los instantes de tiempo.
16
View -> Name Resolution nos permite seleccionar MAC Layer resolution, o
Network Layer resolution o Transport Layer resolution, o cualquier combinación
de estas tres opciones.
17
View -> Colorize Packet List nos permite activar o desactivar los colores de los
paquetes de data en el Summary Window.
18
View -> Coloring rules colorea los paquetes en el Summary Window que
cumplen con las especificaciones de los filtros seleccionados. Por ejemplo, el
verde corresponde al protocolo HTTP, el azúl turquesa al protocolo UDP, etc.
19
Los botones de Export y de Import se utilizan para exportar a un archivo los
colores de los filtros, o para importar desde un archivo los colores que serán
asignados a los distintos filtros.
20
Como ejemplo la pantalla muestra el archivo colors.txt que fue creado
utilizando View -> Coloring Rules -> Export. El archivo contiene la información
de los colores asignados a los distintos filtros.
21
Para definir un filtro nuevo que identifique los paquetes en base a colores
usamos View -> Coloring Rules -> New. La pantalla Wireshark: Edit Color Filter
nos permite definir el Foreground Color y el Background Color con los que el
usuario podrá identificar los paquetes que cumplen con las especificaciones
del filtro.
22
Descargar

Edit -> Find packet