Miguel Ángel Céspedes Fuentes.
Selección por gama de colores
Para hacer esta selección vamos al
menú selección ->"gama de colores".
Veremos una pantalla con opciones, si
nos situamos en la imagen veremos
un cuentagotas, al pulsar una parte de
la imagen con este, veremos que nos
muestra el color seleccionado, usando
el cuentagotas con el símbolo "+"
podremos añadir mas colores a la
selección, así mismo, dándole al
botón del cuentagotas con el signo "-"
restaremos zonas de colores a la
sección.
Pulsando la tecla SHIFT podremos añadir selecciones por color.
Pulsando la tecla ALT podremos restar selecciones por color.
Disponemos también de una barra deslizante para ajustar la tolerancia de selección
por color.
Selección con la varita mágica
Esta herramienta es muy útil cuando la imagen que queremos hacer la
selección tiene el contorno bien definido.
El funcionamiento es muy sencillo, seleccionamos la herramienta, en las
opciones de varita podemos regular la tolerancia, y pulsamos sobre la
imagen, nos seleccionara las zonas comunes.
Pulsando la tecla SHIFT podremos añadir selecciones.
Pulsando la tecla ALT podremos restar selecciones.
Trazados
Antes de realizar un trazado vamos a mostrar la ventana
de trazados, en caso de que no la tenga a la vista, vaya al
menú ventanas - trazados y le mostrará una ventana
como la del dibujo.
En la parte inferior de la ventana, pulsamos el icono de
nuevo para que muestre la primera capa de trazado.
Seleccionamos la herramienta plumilla, y comenzamos a
realizar el trazado.
Para guardar un trazado nos dirigimos a la ventana de
trazados, en el menú contextual (pulsando la flecha
superior derecha), y elegimos la primera opción.
Montajes fotográficos
1. Realizar un trazado del fondo de la fotografía,
para ello nos dirigimos a la ventana de
herramientas y seleccionamos a plumilla.
2. Realizado el trazado nos dirigimos a la ventana
de trazados y pulsamos el botón de hacer
selección. Seguidamente pulsamos la tecla Supr,
borrando así el fondo.
3. Abrimos la imagen del fondo, seleccionamos toda la imagen (control+A), copiamos
al portapapeles la imagen (control+C). Seleccionamos la imagen del automóvil y
nos dirigimos al menú Edición y pulsamos la opción el trazado del coche.
4. Nos dirigimos a la ventana de Capas y seleccionamos la capa del fondo.
5. Vamos a desenfocar el fondo para darle más protagonismo así al vehículo.
Para ello seleccionamos la capa fondo y vamos al menú Filtros , Desenfocar ,
Desenfoque gausiano y elegimos un radio de 2.0.
5. Para cambiar el color del Vehículo, seleccionamos la capa del vehículo,
nos dirigimos al menú Imagen , Ajustar y seleccionamos la opción
Reemplazar color, seleccionamos la carrocería del vehículo y ajustamos
los valores de color como se muestra, quedando así del color deseado.
6. Finalmente vamos a acoplar la imagen para poder salvarla en formato
con compresión (JPG), vamos al menú Capa , Acoplar imagen, y ya
podremos guardar la imagen.
BIBLIOGRAFIA
• http://www.fotografiapractica.com/montaje01.php
Descargar

Descarga