TUTORIAL
SPSS
Introducción al
Paquete Estadístico
para las Ciencias
Sociales
Unidad 1
Introducción
El programa SPSS es un conjunto de herramientas de tratamiento de
datos y análisis estadístico. Como el resto de los programas que
utilizan Windows como soporte, funciona mediante menús
desplegables y cuadros de diálogo.
El software de SPSS tiene muchos módulos y otros programas que
aprovechan distintas tecnologías estadísticas para el estudio de los
datos. Algunos de ellos son:






Análisis de Datos: Básico
Presentación y Distribución: tablas
Modelos de Regresión
Modelos avanzados
Acceso y Preparación
Diseño
Tipos de ventanas
Existen ocho tipos de ventanas en SPSS, con diferentes
utilidades. Las dos principales e imprescindibles para trabajar
con el programa son:

El editor de datos: contiene el archivo de datos sobre el que
se trabaja. Puede mostrar dos contenidos diferentes: los datos
y las variables. Es posible trabajar con varios editores de datos
al mismo tiempo, y por lo tanto, analizar varias bases de datos,
pero la información que se quieren analizar juntos, tienen que
estar en el mismo archivo.

El visor de resultados: recoge toda la información que el
SPSS genera después de las acciones que lleva a cabo.
Permite editar los resultados y guardarlos para uso posterior.
Inicio de SPSS
Al iniciar una
sesión, aparece
el editor de
datos, que es la
ventana
principal de
SPSS.
Al analizar algún
dato aparece
una ventana con
los resultados.
Esta ventana es
el Visor de
Resultados de
SPSS.
Tipos de ventanas
Los resultados del visor adoptan tres formatos distintos: tablas,
gráficos y texto. SPSS dispone de un editor para cada uno de
estos tres formatos básicos.

El editor de tablas: permite editar los resultados presentados
en formato de tabla pivotante.

El editor de gráficos: permite modificar los colores, tipos de
letra, etiquetas, posición de los ejes, etcétera.

El editor de texto: permite modificar las fuentes (tipo, tamaño,
color, etc.), de los títulos, subtítulos y notas.
Tipos de ventanas
El resto de las ventanas de SPSS son las siguientes:

El borrador del visor de resultados: ofrece la misma información
que el visor de resultados, pero en formato texto, menos depurado y
sin la posibilidad de edición.

El editor de sintaxis: permite utilizar las posibilidades de
programación del SPSS. Las instrucciones en sintaxis SPSS pueden
pegarse directamente en esta ventana, desde cualquier cuadro de
diálogo. El botón Pegar convierte en sintaxis SPSS las selecciones
hechas.

El editor de procesos: permite personalizar y automatizar algunas de
las tareas que el SPSS lleva a cabo, en especial lo relacionado con el
contenido y aspecto de las tablas de resultados.
Barra de Menús y de Herramientas
SPSS cuenta con una barra de menús y una de
herramientas en cada uno de los tipos de ventanas.
Barra de Menús:
contiene los menús desplegables
Barra de Herramientas:
Contiene botones de las funciones
más utilizadas.
La barra de Menús

Las barras de menús contiene una serie de opciones desplegables
que permiten controlar la mayor parte de las acciones que el SPSS
puede llevar a cabo. Se encuentran en la parte superior de cada
ventana.

Cada tipo de ventana tiene su propia barra de menús con opciones
particulares para las funciones relacionadas para esa ventana.

Algunos de estos menús, como estadísticos, gráficos o Ventana, se
repiten en todas las ventanas.

A continuación describiremos los principales menús, a qué tipo de
ventana pertenecen y en qué tipo de ventana no están disponibles.
Menú archivo

Desde este menú pueden crearse archivos de datos y de sintaxis

Abrir y guardar todo tipo de archivos

Importar y exportar archivos desde otros programas (hojas de datos,
bases de datos, procesadores de texto)

Imprimir archivos o partes del mismo.

Obtener una vista previa del resultado de la impresión.

Recuperar archivos utilizados recientemente
Menú archivo
Menú Edición



Permite copiar,
cortar, buscar, pegar,
seleccionar y
reemplazar el
contenido de un
archivo.
Deshacer y rehacer
acciones.
Modificar algunas de
las opciones con las
que arranca el
programa.
Menú Ver

Controla el aspecto de las distintas ventanas de SPSS,
mediante varias opciones que permiten mostrar/ocultar la
barra de estado, personalizar la barra de herramientas,
seleccionar tipo y tamaño de fuentes, etcétera.

Permite controlar el aspecto de las celdas y mostrar/ocultar
las etiquetas de valores.

En el visor de resultados sirve para mostrar/ocultar
resultados concretos y contraer/expandir, bloques de
resultados.
Menú Ver
Menú Datos
Sólo está
disponible en el
Editor de Datos.
Permite fusionar
archivos, trasponer
las filas y las
columnas,
seleccionar sólo
una parte del
archivo, dividir el
archivo en
subgrupos, insertar
filas o columnas
nuevas.
Menú Transformar

Sólo está disponible
en el Editor de
datos.

Permite crear
variables nuevas y
cambiar los valores
de las ya
existentes.
Menú Insertar

Disponible en el
Visor de
Resultados, en el
Editor de Tablas y
en el Editor de
texto.

Contiene opciones
para editar texto,
gráficos, títulos,
encabezados,
notas, saltos de
página, objetos de
otras aplicaciones,
etcétera.
Menú Formato


Disponible en el visor de
resultados y en sus tres
editores (texto, gráficas y
tablas).
Permite cambiar el
alineamiento de los
objetos, modificar el tipo
de letra, el formato y las
propiedades de las tablas
de resultados, controla el
color y las tramas de
relleno, el estilo de línea y
las barras de las gráficas.
Menú Analizar
Contiene todos los
procedimientos
estadísticos. Su
contenido
corresponde a la
cantidad de módulos
de SPSS que se
tienen instalados.
Menú Gráficos
Permite generar todo
tipo de gráficos con la
información de la
base. Gráficos de
barras, de líneas, de
sectores, diagramas
de dispersión,
histogramas, etcétera.
Menú Utilidades


No está disponible en el
editor de gráficos.
Permite obtener
información sobre las
variables o sobre el
archivo de datos,
controlar las variables
que aparecen en la lista
de variables de los
cuadros de diálogos,
ejecutar procesos y
editar las barras de
menús.
Menú Ayuda

Ofrece ayuda general sobre las funciones más importantes
del SPSS y permite el acceso a la página principal del SPSS
en Internet. En los cuadros de diálogo y en las tablas del
Visor de resultados puede obtenerse ayuda a través de un
click en el tema deseado. También tiene un buscador por
temas.
Fin de la …
UNIDAD 1
Descargar

TUTORIAL SPSS