Mindjet Mindmanager 8.0
(Tutorial)
INTRODUCCIÓN
• MindManager, llamado MindMan, hasta la versión 3.5,
es un programa comercial de mapas mentales (mind
map por sus descripción en inglés) desarrollado por
Mindjet Corporation. Los mapas mentales creados en
MindManager se basan en el método de mapeo de la
mente por Tony Buzan. La última versión,
MindManager 8, está disponible solamente para
Microsoft Windows, aunque las versiones anteriores
apoyadas Mac OS X y los archivos creados en las
versiones más recientes son compatibles con ambas
plataformas.
INTRODUCCIÓN
• Los mapas pueden extraer datos de Microsoft Excel y
Outlook, y pueden ser exportados a Microsoft Word,
PowerPoint, Visio y Project, así como a páginas web HTML y
como a documentos en formato PDF.
• MindManager permite a las empresas y a las personas a
trabajar más inteligentemente, pensar de forma creativa y
ahorrar tiempo de revolucionar la captura visual y gestión de
la información.
• MindManager es un excelente gestor de proyectos con el que
podrá tener perfectamente organizadas todas sus ideas,
objetivos, opciones, etc., tener una perspectiva general de su
trabajo y al mismo tiempo no olvidarse de ningún detalle.
INSTALACIÓN
1.- En la pantalla de bienvenida, haga clic en Next
para comenzar la instalación.
INSTALACIÓN
2.- De acuerdo con los términos de la licencia de
acuerdo y haga clic Next
INSTALACIÓN
3.- Introduzca su información a continuación, haga clic
en Next
INSTALACIÓN
4.- Seleccione Completa y, a continuación, haga clic
en Next. Todas las entradas han sido realizadas para
la instalación estándar local
INSTALACIÓN
5.- Haga clic en Install para iniciar la instalación
proceso.
INSTALACIÓN
6.- Haga clic en Finish para completar la instalación.
Puede iniciar MindManager ahora.
• Los datos del usuario se inicializarán la
primera vez MindManager.
• Algunas
funciones
de
MindManager
pueden no estar disponibles durante este
proceso, por lo que se debe esperar hasta que
la inicialización de los datos se complete.
¿Qué es un mapa?
• Un mapa es una representación visual de
información e ideas. La idea principal o el
título están en el centro del mapa, con el
apoyo a las ideas que se ramifican de que en
un radiante, jerárquico moda. Cada idea se
llama un tema. Mapa de temas comenzará en
la posición 1 de la tarde, y se leen agujas del
reloj.
¿Qué es un mapa?
Este mapa muestra los principales elementos de un plan de proyecto, comenzando
con el resumen.
Componentes de un mapa
Central Topic
Main Topic
Subtopic
Floating topic
Callout
Boundary
Relationship
Interfaz de usuario MindManager
MindManager
Button
Ribbon
Quick Access
Toolbar
Mindjet
Catalyst
Tab
Muestra el menú de la aplicación de comandos para
abrir, guardar, imprimir, organizar, enviar y publicar
sus mapas
Le da acceso rápido a los comandos para crear y
editar los mapas.
Los comandos se agrupan en pestañas. Algunos
comandos tienen pequeñas flechas que las listas de
lanzamiento o cuadros de diálogo con más opciones.
Prensa Ctrl + F1 para minimizar la cinta de opciones
mientras no lo esté utilizando
Muestra un conjunto de comandos independientes
de la ficha que se muestra actualmente. Tú Puede
personalizar los comandos de la barra de
herramientas o la pantalla por debajo de la cinta de
opciones
Incluye los comandos para configurar una cuenta, la
conexión,
invitando
a
la
cuenta
los usuarios
Workbook tabs
Le permiten cambiar entre mapas, o haga clic
derecho para acceder a los comandos del
mapa.
Status Bar
Proporciona un acceso rápido a los comandos
que el punto de vista de control del mapa.
También puedes Los paneles de tareas de
visualización de aquí.
Task Panes
Contiene los comandos y los recursos para
acelerar la creación de mapas y te ayuda a
estar organizada. Haga clic en una pestaña
para mostrar un panel de diferentes
MindManager incluye los paneles de tareas
siguientes
•Centro de aprendizaje: panel de tareas con acceso a tutoriales
•Biblioteca: tareas para añadir iconos, imágenes y fondos para
su mapa.
•Marcadores de mapa: para la organización y aplicación de
marcadores para la codificación de los temas del mapa.
•Mis mapas: tareas para la organización de los mapas favoritos
para un rápido acceso.
•Búsqueda: tareas para buscar mapas con textos concretos.
Más paneles de tareas
• Tarea Información: información para la asignación de tareas a los temas.
• Mapa de las partes: aplicación, organización y creación de estructuras
tema reutilizables,
• Tema
Estilos:
aplicación
y
la
gestión
de
estilos
de
tema.
• Bases de datos: conectar a una fuente de datos y mostrar los datos en su
mapa.
• Navegador: hipervínculo de visualización, edición de archivos adjuntos
• Formato de diapositivas de Microsoft PowerPoint: preparación de
diapositivas para la exportación.
Obtención de ayuda
• Centro de aprendizaje. recursos como tutoriales y
ejemplos.
• Ayuda. Información sobre comandos y opciones.
• Mindjet ofrece programas de apoyo técnico y
capacitación.
• Ahora, vamos a empezar a utilizar MindManager.
Crear un mapa
•
•
•
•
1. Haga clic en el Botón MindManager
haga clic en Nuevo.
2. El tema central ya está seleccionado.
Escriba a sustituir su texto con su mapa de
tema o título.
• 3. Presione Ingrese cuando haya terminado.
Añadir temas y subtemas
Para agregar
Pulse
O una cinta, haga clic en
comando
Tema
Ingrese
Tema
Subtema
Insertar
Subtema
Puede cortar o copiar texto de otra
aplicación, y luego pegarlo en un
mapa para crear nuevos temas.
Editar texto
• Haga clic en el tema para seleccionarlo.
• Haga clic de nuevo para comenzar a editar.
• Una vez que esté en modo de edición, editar
el texto normalmente
• Pulse Aceptar cuando haya terminado.
• Crear un multi-tema de línea, Shift + Enter
Añadir temas flotantes
• Puede ser posicionado en cualquier lugar en el mapa.
• Haga clic en cualquier parte del mapa de fondo y
comenzar a escribir
• Puede arrastrar a otro tema en cualquier
tiempo para adjuntarlo.
Agregar temas de Llamada
•
•
•
•
Se pueden utilizar para comentarios
Para proporcionar información adicional
Seleccione un tema
En el Inicio (HOME) o en Insertar, haga clic en
Llamada
Para Ayuda
• Véase el Ayuda MindManager Para obtener
más información sobre la ortografía
Más Funciones
• Crear mapas de forma rápida
• Lluvia de ideas: Captura de ideas para añadir
a un mapa: En Herramientas, haga clic en
Inicio Lluvia de ideas.
• Importar un documento de Microsoft Word o un
archivo de Microsoft Project
• Haga clic en el MindManager Button ,
• Haga clic en Importación,
• Seleccione Microsoft Word documento o un archivo
de Microsoft Project.
• Utilice Enviar a MindManager de comando en Word
• Insertar elementos de Outlook: para crear nuevos
temas y nuevas correspondientes elementos de
Outlook.
• Insertar un rango de datos de Excel: Para incluir datos de
Excel en el mapa, puede vincular a una serie de datos de
Excel
• En el Insertar ficha, haga clic en Rango de Excel, Se define
el rango en el cuadro de diálogo.
• Insertar un elemento Mapa: Mapa genérico de piezas
permiten añadir frecuentemente utilizado tema o subtema
• Para agregar un elemento a su mapa Mapa arrastrarlo
desde Mapa de las partes panel de tareas a la deseada
ubicación en el mapa.
Selección de temas
• Mover, copiar o editar un tema
• Para seleccionar un solo tema, haga clic en
él.
• Para seleccionar los temas adicionales,
mantenga presionada la tecla Ctrl
• seleccionar todos los temas
• haga clic y arrastre un
rectángulo
Organizar y ver los temas
• Seleccione el tema y arrastrarlo a una nueva
posición en el mapa.
• Una señal visual aparece mostrando que el
tema se agregó.
• Para copiar un tema, pulse Ctrl mientras hace
caer el tema en el su nueva ubicación
Contraer y expandir tópicos
• Contraer o expandir los temas para ayudar a
centrarse en temas específicos
• contraer y expandir los distintos temas de forma
interactiva con los iconos
Ver el mapa como un
esbozo de temas
•
•
•
•
En el Ver ficha
Vistas de documento grupo
Clic en Vista Esquema
En la Barra de estado
Añadir más información
•
•
•
•
•
Seleccione un tema o temas que desea asignar
En el Inicio haga clic en la ficha Marcadores
Íconos
Seleccione el icono que desea asignar al tema,
Haga clic en Más iconos
Añadir un marcador de texto a un tema
Mostrar el panel de
marcadores de mapa
• Haga clic en el
Marcadores de
mapa pestaña
panel de tareas
Añadir información de la tarea
• Seleccione un tema
• En la cinta del Inicio
haga clic en la ficha
Tarea Información
• A continuación,
introduzca su
información para el
tema
Gestión de tareas
• Designar a cualquier
sucursal en el mapa
como un roll-up
sucursal
• Crear dependencias
de tareas utilizando
las relaciones
• Mostrar vencida y en
tareas de riesgo con
un formato especial
• Definir días de trabajo
Añadir información ampliada
• Toma nota de que usted entra en la
ventana de MindManager notas
tema.
• Los hipervínculos a otros mapas,
documentos, y lugares
• Los archivos adjuntos que se
incluyen como parte del archivo de
mapa
• Las propiedades personalizadas
juegos y hojas de cálculo
Hipervínculos
• Seleccione el tema
2. En el Inicio ficha, haga clic en
Hipervínculo
3. Seleccione el tipo de vínculo que
desea agregar
Enlaces con la ruta de nombre completo de
Adjuntos
• Seleccione un tema.
• En el Inicio ficha, haga clic en Adjunto
• Haga clic en OK
Incluir Datos
• Seleccione un tema,
• haga clic en Propiedades personalizadas en
Insertar Tab.
2. Definir las propiedades personalizadas para
el tema.
3. Haga clic en OK
Temas de Base de Datos
• Un enlace es establecida entre los datos de
base de datos y el tema MindManager. Si los
datos se cambiado en la base de datos que se
actualiza en MindManager y viceversa
Incluir elementos de Outlook
y los datos de Excel
• Seleccione un tema, a continuación, haga clic en el
comando en el Insertar pestaña del elemento que desea
agregar.
• El cuadro de diálogo de Outlook abre correspondiente
para que pueda crear el artículo.
• Haga clic en Guardar y cerrar cuando haya terminado
Añadir Elementos Visuales y de
Formato
• Seleccione el tema cuyos subtemas desea agrupar.
• En Inicio o en la Insertar, haga clic en Fronteras, Y, a
continuación, haga clic en la frontera tipo
Relaciones
• Agregar una relación
línea que conecta dos
temas, y la etiqueta que
si lo desea
• En Inicio - Insertar, haga clic en Relación.
• El cursor cambia al cursor relación.
• Haga clic en el primer tema, LUEGO clic en el segundo.
• La línea de relación parece vincular los dos temas
Imágenes
• En Barra de estado, clic en Paneles de
tareas , LUEGO clic en Biblioteca
• Busque la imagen que desea utilizar y
arrastrarlo sobre el mapa o en la nota
de texto.
TIP ÚTIL
• Seleccione un tema o haga clic en el mapa de fondo
(crea una imagen flotante).
2. En el Inicio ficha, haga clic en Imagen.
3. Accede a la imagen que desea añadir, a
continuación, haga clic en OK
Aplicar un estilo
• En Formato, haga clic en Estilo Mapa, A continuación, elegir entre
los estilos de muestra.
• Para ver más estilos, haga clic en Asignar a partir de plantilla
Organizador.
• En el Organizador, haga clic en un estilo y, a continuación, haga
clic en Aplicar
Abrir y guardar un mapa
Si se desea abrir un archivo existente para
editarlo o guardarlo con otro nombre se
deben seguir los siguientes pasos
1. En la barra Quick Access Toolbar haga
clic en
o click en Mind Manager
Button
2. Para guardar el archivo se debe hacer
clic en
o clic en
y luego en
guardar.
Presentar Mapas
Modo Presentación
Se puede presentar los mapas de una
manera interactiva, la presentación puede
verse en toda la pantalla para eliminar
distracción en las exposiciones.
1. Click en Presentation Mode y luego click
en View
Compartir Mapas
• Se puede compartir mapas para distribuir y publicarlos e
interactuar mapas en mind manager.
• En la cinta de Mind manager en la opción export , click en
share ay luego click en shared document.
• La mejor manera de enviar los mapas a mind manager en
su formato original.
• Click en MindManager Button
click en send click en
Send as Attachment
• De igual manera podemos enviar en formato pdf y swf
• Click en MindManager Button
click en send y luego
en Send as Mindjet Player
Imprimir mapas
• Clic en print
en la barra Quick Access
• Para más opciones de impresión click en MindManager
Button
y presione Print
• Para imprimir las notas click en el icono de notas
entonces
click en Quick Print o print.
Revisión del Mapa
• Clic en start review en la opción review
• Para cambiar o adicionar se debe hacer clik en settiengs
comand.
• Clic en new commands para revisar contenidos del mapa.
• Clic en end review para concluir.
Exportar Mapas
• Para exportar se debe revisar en la barra de
herramientas en la opción export.
• Se puede exportar a word, power point visio,
pdf, pagina web, project o como imágenes.
Ejemplos de Exportación
Teclas rápidas
utilizadas en
mind
manager
Teclas rápidas
utilizadas en
mind
manager
Teclas rápidas
utilizadas en
mind
manager
Descargar

MINDJET MINDMANAGER 8.0 - Los Innovadores UBV Blog