Funciones simples taller
Act_2_1
PEDRO ALBERTO ARIAS QUINTERO
Ing. de sistemas UMB - Especialista en telecomunicaciones UIS
Certificado Internacional MCP - MOS Master
Instructor Sena - Girón
Dada la siguiente planilla:
Supongamos que la nota final se calculará basándonos en el
promedio de notas que obtuvo cada estudiante en sus parciales.
Por lo tanto aplicaremos la función promedio:
=PROMEDIO (B2:D2)
Recordemos que cualquier función que vayamos a aplicar
debemos posicionarnos sobre la celda, y comenzar con el signo =
o en su defecto el signo +.
Por otro lado si hubiéramos querido tomar en cuenta solo dos de
los parciales dentro del promedio tendríamos que:
=PROMEDIO (B2; D2)
En el caso de que queramos tomar rangos discontinuos esto se
aplicaría de la siguiente forma:
=PROMEDIO (B2:D2; H2:J2)
La planilla hasta ahora quedaría así:
Utilizan do función Si:
=SI (prueba _ lógica; valor verdadero; valor falso)
Si tuviéramos más de una función SI para establecer, recordar que siempre
vamos a tener que evaluar el conjunto de opciones de nuestro problema
(conviene comenzar desde el nivel mas bajo) y haremos una función menos que
opciones requeridas a evaluar.
No debemos perder de vista que la función SI puede ser utilizada en este
tipo de casos, y concatenar hasta 7 funciones SI (tenemos este límite).
Diseñe la función SI para que en la planilla me aparezca como calificación
Reprobado si el estudiante saca promedio inferior a 5, Recuperación si el
promedio es menor o igual a 7 y Aprobó si el promedio es superior a 7
Vamos a armar un cuadro adicional anexo a la planilla para implementar otras
funciones:
En este cuadro calcularemos cuantos fueron los alumnos que obtuvieron como
calificación Aprobado, Parcial y Reprobado. A su vez calcularemos con
respecto al total de alumnos, el porcentaje que obtuvo cada calificación.
=CONTAR.SI (F2:F8; “Aprobado”)
Ó
=CONTAR.SI($F$2:$F$8;A12)
En el caso de querer hacer un recuento por apellidos:
=CONTARA(rango)
Aquí aplica perfectamente ya que esta función nos permite evaluar celdas no vacías.
=CONTARA($F$2:$F$8;A12)
Descargar

Excel Avanzado