Hot potatoes II:
Secuencia de ejercicios
Silvia Gumiel Molina
Secuencia de ejercicios




JMatch: Ejercicio de relacionar.
JCross: Crucigrama.
JCloze: Completar huecos
Crear un índice de actividades.
JMatch




Abrir el programa.
Introducir los contenidos.
Crear la página web.
Modificar el aspecto
Abrir el programa
 Abre el programa y
pulsa sobre la
patata JMatch
Introducir los contenidos
 Escribe el título.
 Introduce las palabras de la columna
de la derecha y sus correspondientes
en la columna de la izquierda (en el
orden correcto).
 No fijes ningún elemento.
 Guarda los datos con el nombre
act1.jmt
Crear la página web
 Pulsa Archivo > Crear página web >
Página web del tipo arrastrar / soltar
para navegadores V6.
 Guardar como Documento HTLM con
el nombre act1.htm.
 Visualízalo.
Modificar el aspecto (igual que en
JQuiz)
 Pulsa Opciones > Configurar el formato del archivo
originado.
 Selecciona Título / Instrucciones.
 Escribe los textos y las instrucciones para realizar el
ejercicio.
 Selecciona Avisos / feedback y completa los campos
que quieres que aparezcan.
 Selecciona Botones y escribe los nombres que quieres
que aparezcan en los botones.
 En la caja Ejercicio siguiente escribe “act2.htm” y en
la de Contenidos “index.htm”.
 Pulsa el botón Aspecto para modificar los colores.
 Pulsa el botón OK.
 Guarda de nuevo los cambios y crea la página web.
JCross




Abrir el programa.
Introducir los contenidos.
Crear la página web.
Modificar el aspecto
Abrir el programa
 Abre el programa y
pulsa sobre la
patata JCross
Introducir los contenidos
 Escribe el título.
 Introduce las letras del crucigrama en
el lugar que corresponden.
 Introduce las pistas.
 Guarda los datos con el nombre
act2.jcw
Crear la página web
 Pulsa Archivo > Crear página web >
Página web para navegadores V6.
 Guardar como Documento HTLM con
el nombre act2.htm.
 Visualízalo.
Modificar el aspecto (igual que en
JQuiz)
 Pulsa Opciones > Configurar el formato del archivo
originado.
 Selecciona Título / Instrucciones.
 Escribe los textos y las instrucciones para realizar el
ejercicio.
 Selecciona Indicaciones / Sugerencias y completa los
campos que quieres que aparezcan.
 Selecciona Botones y escribe los nombres que quieres
que aparezcan en los botones.
 En la caja Ejercicio siguiente escribe “act3.htm” y en
la de Contenidos “index.htm”.
 Pulsa la pestaña Aspecto para modificar los colores.
 Pulsa el botón OK.
 Guarda de nuevo los cambios y crea la página web.
JCloze




Abrir el programa.
Introducir los contenidos.
Crear la página web.
Modificar el aspecto
Abrir el programa
 Abre el programa y
pulsa sobre la
patata JCloze
Introducir los contenidos
 Escribe el título.
 Copia el texto de una canción.
 Selecciona las palabras que serán
“huecos” y dale al botón ‘Hueco’.
 Aparecerá una ventana de diálogo con la
palabra seleccionada. Nos permite incluir
pistas.
 Guarda los datos con el nombre
act3.jmt
Crear la página web
 Pulsa Archivo > Crear página web >
Página web para navegadores V6.
 Guardar como Documento HTLM con
el nombre act3.htm.
 Visualízalo.
Modificar el aspecto (igual que en
JQuiz)
 Pulsa Opciones > Configurar el formato del archivo
originado.
 Selecciona Título / Instrucciones.
 Escribe los textos y las instrucciones para realizar el
ejercicio.
 Selecciona Indicaciones / Sugerencias y completa los
campos que quieres que aparezcan.
 Selecciona Botones y escribe los nombres que quieres
que aparezcan en los botones. Como es el último
ejercicio, no debes incluir botón de siguiente.
 En la caja Contenidos escribe “index.htm”.
 Pulsa Aspecto para modificar los diferentes colores.
 Pulsa el botón OK.
 Guarda de nuevo los cambios y crea la página web.
Crear un índice de actividades
 Abrir el programa.
 Introducir contenidos.
 Crear los hiperenlaces a las
actividades.
 Convertir el documento de word en
una página web
Abrir el programa
 Abre Word y crea un documento que
se llame index.doc
 Debe estar en la misma carpeta donde
has ubicado las actividades con Hot
potatoes.
Introducir contenidos
 Escribe el título de la secuencia:
Ejercicios para secundaria.
 Escribe una lista con los nombres de
los ejercicios que has creado con Hot
potatoes.
 Guarda los datos en la carpeta de Hot
potatoes.
Crear hiperenlaces a las actividades
 Selecciona el título completo del primer
ejercicio.
 En Insertar > Hipervínculo.
 Busca en ‘Carpeta actual’. Selecciona el
archivo ‘act1.htm’. Acepta.
 Has creado el primer enlace.
 Para comprobar que funciona, pulsa ctrl + click.
 Repite la operación con los otros títulos.
 Guarda los datos.
Convertir el documento de word en
una página web
 Archivo > Guardar como página web.
 Selecciona “Tipo de archivo” >
“Página web (*htm / *html).
Descargar

Hot potatoes II: Secuencia de ejercicios