Andrés Felipe rodríguez moreno
11-1
 Cuando los revisores le devuelvan el documento de Word
con sus comentarios y correcciones, guarde los documentos
en la unidad de disco del equipo. Para obtener ayuda sobre
cómo guardar datos adjuntos, vea Ver, abrir y guardar datos
adjuntos.
 Dispone de dos opciones para trabajar con varias copias del
documento. La primera es comparar dos documentos uno
junto al otro en lo que se denomina estilo jurídico. Este
estilo sólo muestra las diferencias entre los documentos. La
segunda consiste en combinar varias copias en un nuevo
documento de Word. Una vez combinados, puede revisar y,
a continuación, aceptar o rechazar los cambios de todos los
revisores en un documento.
 Lo que uno escribe es comparado con un diccionario
interno, para de esta forma poder Microsoft Word señalar
posibles errores ortográficos, no obstante si hay una
palabra que se escribe de dos formas no lo detectará. Por
ejemplo "ves" o "vez" ambas palabras estarán bien escritas
solo en relación al sentido que se les asignó en el texto.
También detecta algunos errores gramaticales. Asimismo
brinda opciones de traducción como se verá.
 En la imagen inferior se observa como señala en rojo y
verde errores. En rojo errores ortográficos o de repetición
de palabras y en verde gramaticales como por ejemplo no
comenzar en mayúsculas en una nueva oración o luego de
un punto.
Para buscar referencias de una
palabra seleccionada en enciclopedias,
diccionarios, etc.
Sinónimos. Mostrará palabras de similar
significado.
Traducir. Traducirá el documento enviándolo a
Internet. Se activará un panel a la derecha. De
desear una traducción del documento seleccionar
"Traducir el documento" y pulsar en la flecha verde
que posee al lado. En este ultimo caso la
traducción será mediante worldlingo.com que le
sugerirá adquirir una traducción profesional por
costo.
 Referencia.


 Se puede escribir comentarios. En los equipos de





tipo Tablet PC, se puede insertar comentarios de voz o
comentarios manuscritos.
escribir un comentario
Seleccione el texto o el elemento sobre el que desee hacer
un comentario o haga clic al final del texto.
En el grupo Comentarios de la ficha Revisar, haga clic
en Nuevo comentario
Escriba el texto del comentario en el globo de comentarios
o en el Panel de revisiones.
NOTA: Para responder a un comentario, haga clic en su
globo y, a continuación, haga clic en el comando Nuevo
comentario, en el grupo Comentarios. Escriba la
respuesta en el nuevo globo de comentarios.
 Eliminar un comentario
 Para eliminar rápidamente un solo comentario, haga
clic con el botón secundario del mouse en el
comentario y, a continuación, haga clic en Eliminar
comentario.
 Para eliminar rápidamente todos los comentarios de
un documento, haga clic en un comentario del
documento. En la ficha Revisar, en el grupo
Comentarios, haga clic en la flecha que aparece
debajo de Eliminar y, a continuación, haga clic
en Eliminar todos los comentarios del
documento.
 En el grupo Seguimiento de la ficha Revisar, haga
clic en la flecha situada junto a Mostrar marcas.
 En el grupo Seguimiento de la
ficha Revisar, haga clic
en Control de cambios y, a
continuación, en Cambiar
nombre de usuario.
 Haga clic en Personalizar.
 En Personalizar la copia de
Office, cambie el nombre o las
iniciales que desea utilizar en sus
propios comentarios.

NOTAS
 El nombre y las iniciales que
escriba se utilizarán en todos los
programas de Microsoft Office.
Cualquier cambio que realice en
la configuración afectará a otros
programas de Office.
 Rechazar todos los cambios a la vez
 En el grupo Cambios de la ficha




Revisar, haga clic en Siguiente o en
Anterior.
Haga clic en la flecha que aparece
bajo Rechazar y, a continuación, en
Rechazar todos los cambios del
documento.
Revisar los cambios por tipo de
edición o por revisor
Siga uno de estos procedimientos:
En el grupo Seguimiento de la ficha
Revisar, haga clic en la flecha
situada junto a Mostrar marcas.

comparar
 Cuando está activado el control de versiones en
una biblioteca de documentos, las versiones
anteriores de un documento se almacenan en la
biblioteca. Esto ayuda a administrar mejor el
contenido cuando se revisa. El control de versiones
es especialmente útil cuando varias personas
trabajan conjuntamente en proyectos o cuando la
información pasa por varias fases de desarrollo y
revisión, ya que se pueden comparar los cambios
efectuados entre las diferentes versiones.
 Puede utilizar la integración entre Windows
SharePoint Cervices 3.0 o Office SharePoint Server
2007 y Office Word 2007 para comparar un
documento con cualquier versión anterior. Esta
integración proporciona las opciones siguientes:
 Versión principal Esta opción compara el
documento actual con la última versión principal
del documento.
 Última versión Esta opción compara el
documento actual con la versión anterior, ya se
trate de una versión secundaria o principal.

proteger
 En el grupo Proteger de la ficha Revisar , haga




clic en Proteger documento y, a continuación,
en Restringir formato y edición.
En el panel de tareas Proteger documento, bajo
Restricciones de formato, active la casilla de
verificación Limitar el formato a una selección
de estilos y haga clic en Configuración para
especificar qué estilos pueden aplicar o cambiar
los revisores.
En Restricciones de edición, active la casilla de
verificación Admitir sólo este tipo de edición en
el documento.
En la lista de restricciones de edición, haga clic
en Marcas de revisión. Esto incluye tanto los
comentarios como insertar, eliminar y mover
texto.
En la sección Comenzar a aplicar, haga clic en
Sí, aplicar la protección.
 Esta pestaña nos da las opciones para elegir cómo
queremos ver el área de trabajo. Ya que Word
permite guardar el documento como página Web,
una de las vistas permite apreciar cómo quedaría
como tal, también permite ver las estructuras de
un documento cuando los títulos y subtítulos son
indicados.
 La Barra de Herramientas de Acceso Rápido
 Contiene iconos para ejecutar de forma inmediata
algunos de los comandos más habituales, como:
Guardar, Deshacer, Ortografía y Gramática.
1. Configurar página
 Modo de visualización en el cual los
documentos se ven tal como se
imprimirán. Es la opción mas cómoda y
práctica para trabajar en la mayoría de
los casos.Cuando estamos

escribiendo en un documento Word
es como si lo hiciéramos en una hoja
de papel que luego puede ser
impresa. Por lo tanto, existe un área
en la cual podemos escribir y unos
márgenes los cuales no podemos
sobrepasar.
 Estos márgenes se definen en la
pestaña Diseño de página, en el
grupo de herramientas Configurar
página, se nos muestra las
herramientas con las que se puede
modificar Márgenes, Orientación,
Saltos de página, Tamaño,
Números de línea, Columnas y
Guiones.
 está optimizada para leer
documentos en la pantalla
del equipo. En la vista
Lectura a pantalla
completa, también tiene la
opción de ver el
documento tal y como
aparecería en una página
impresa.
 En el grupo Vistas de
documento de la ficha
Vista, haga clic en Lectura
de pantalla completa.
Diseño de web
Para trabajar con una página web,
disponemos de la vista Diseño
Web, en la barra de vistas o en la
pestaña Vistas.
A partir de este punto,
trabajaremos con la página de la
forma que estamos acostumbrados
para el resto de documentos.
Luego veremos que por las
características del HTML, una
página Web no soporta todos los
formato de Word, y al guardarla, se
modificarán.
 Si se emplean estilos o títulos podremos ver el documento esquematizado, en
este modo de visualización podemos actuar sobre cada una de las partes del
documento empleando su índice o título.
 Se puede acceder a estos modos de visualización desde el menú de Ver o con los
iconos de modo de visualización de la parte inferior izquierda de la pantalla de
documento.
 Otros modos de visualización son:
 Mapa de documento (Ver/Mapa de documento): Aparece una ventana
lateral que permite los desplazamientos rápidos entre objetos y párrafos de un
documento.
 Pantalla completa (Ver/Pantalla completa): Se visualiza el documento con
el máximo espacio posible, prescindiendo de las barras típicas de menús, de las
barras de herramientas etc.
 Vista preliminar (Ver/Vista preliminar o picar sobre el botón vista
preliminar de la barra de herramientas estándar): visualizamos el documento
tal y como se imprimirá. Se pueden visualizar varias páginas al mismo tiempo
 Muestra el documento como un borrador para editar el
texto rápidamente; aunque algunos elementos como
encabezados y pies de página no estarán visibles en
esta vista.
 Reglas : se utiliza para establecer y ver las sangrías de
un párrafo , las tabulaciones , márgenes y el ancho de
cada columna , las reglas están ocultas de manera
predeterminadas
Vistas en miniatura: es la cual nos ayuda a mostrar
las diferentes paginas que hemos trabajado en el papel
de Word mediante pequeñas hojas.
 Líneas de una cuadricula: es la herramienta el
cual se utiliza en Word para realizar líneas cuadradas
y nos puede servir para una tarea de cuadrantes.
 El Mapa del documento es diferente
de una página de marcos (página
de marcos: página Web que divide
una ventana de explorador Web
en diferentes áreas desplazables
que pueden mostrar varias
páginas Web de manera
independiente. Una ventana
puede permanecer sin cambios,
mientras cambian las demás
ventanas con los hipervínculos
que selecciona el usuario.) de la
tabla de contenido de una página
Web. Cree una página de marcos
de la tabla de contenido cuando
necesite publicar un documento
que otros usuarios van a ver en un
explorador Web o en Word.
 La herramienta o función
Zoom en Word, permite
ampliar o disminuir la zona
de la página o el documento
que estemos trabajando.
 Para ello deberemos ingresar
a la pestaña Vista de la barra
de herramientas
 Una vez posicionados en
Vista, ubicamos la sección
denominada Zoom que
contiene las funciones para
este fin.
 1. La primera que encontramos se




identifica por una lupa,
relacionando este objeto a la acción
de acercar para ver mejor o a alejar
Al pulsar esta opción Zoom,
veremos desplegarse el cuadro
principal de controles y comandos
para llevar a cabo esta función.
Como vemos comprende tres
porcentajes diferentes que están
predeterminados: 200%, 100% y
75%. Sin embargo podemos
cambiar el porcentaje al que
deseemos, dependerá que tanto del
área de trabajo tendremos visible
en pantalla.
Por ejemplo si queremos un Zoom
del 100%, lo seleccionamos
Para poder ver mejor cada imagen
o pagina si usted lo desea.
 La opción Una página visualiza
la página completa en la hoja
de trabajo, es decir, en la
pantalla tendremos una página
completa
 Dos páginas muestra en la
pantalla como su nombre lo
índica dos páginas
consecutivas de un documento.
 Ancho de página se aplica
cuando queremos ver en todo
el ancho de la pantalla, el
ancho de las páginas de un
documento. El ancho de la
pantalla coincide con el ancho
del documento.
Descargar

Entorno de trabajo Microsoft Word 2007